Displays no longer shutoff

Archived topics about LMDE 1
Forum rules
Locked
debianmintim
Level 1
Level 1
Posts: 9
Joined: Sun Apr 29, 2012 8:22 pm

Displays no longer shutoff

Post by debianmintim » Mon Oct 12, 2015 4:32 pm

Suddenly, my monitors (identical Samsung 940BWs) no longer turn off after a period of inactivity, but stay on permanently. Under Preferences > Power > Power Savings, I have it set for 15 minutes but it now does nothing. Even if I set it to one minute... nothing. This is a desktop only setup so I've never had suspend enabled, nor do I use screen locking.

The only recent change I've made was installing VirtualBox, which also required messing around with a kernel setting or package (DKMS?) to finally get it to work. Short of a coincidental system update that ruined the Power Savings setting, it must have something to do with VB, but I don't know what to check next.

3.11-2-amd64 #1 SMP Debian 3.11.8-1 (2013-11-13) x86_64 GNU/Linux

debianmintim
Level 1
Level 1
Posts: 9
Joined: Sun Apr 29, 2012 8:22 pm

Re: Displays no longer shutoff

Post by debianmintim » Wed Oct 21, 2015 5:53 am

After some basic trial and error testing, it doesn't appear to be an issue with the desktop, nor VirtualBox. It appears to be caused by the Chromium browser. But since I've used that for years without issue, it must be a recent change or combination of changes causing it.

debianmintim
Level 1
Level 1
Posts: 9
Joined: Sun Apr 29, 2012 8:22 pm

Re: Displays no longer shutoff

Post by debianmintim » Sat Oct 31, 2015 10:44 am

It seems to have sorted itself out. I do wonder what caused it, but I'll settle for it never occurring again.

Now, if I could only switch the mouse from left-handed to right-handed (as I do occasionally to balance out the wear). The Gnome Mouse and Touchpad panel radio button does _nothing_, though I haven't tried a re-boot yet.

Locked

Return to “LMDE 1 Archive”