[Solved] No Email Notifications

Archived topics about LMDE 1
Locked
User avatar
bobcollard
Level 5
Level 5
Posts: 708
Joined: Thu Oct 22, 2009 4:44 pm
Location: Springfield, IL

[Solved] No Email Notifications

Post by bobcollard » Fri Jan 28, 2011 2:30 pm

As the Subject says, since I began using LMDE I have not received any E-mail Notifications even though the box is checked below. I have to check the forum for my posts to get the info. See screenshot.
Screenshot.png
Screenshot.png (104.35 KiB) Viewed 875 times
Last edited by Oscar799 on Sat Jan 29, 2011 10:32 am, edited 3 times in total.
Reason: Marked as solved
Robert Collard, Springfield, IL
Dell Inspiron 1545 Laptop, Intel Duo T3400 CPUs @2.16 Ghz. 4GB RAM
Linux Mint Debian Edition, Xfce 4.6.2 Desktop, 2.6.37-0.dmz.6-liquorix-amd64

User avatar
DrHu
Level 17
Level 17
Posts: 7537
Joined: Wed Jun 17, 2009 8:20 pm

Re: No Email Notifications

Post by DrHu » Fri Jan 28, 2011 3:47 pm

And everyone you email to allows notification replies and does not block that option?

You have confirmed that notification works or does not work by sending an email to yourself ?

For the forums, I think you might have to be logged in before you get a notification (on the forum), that someone has replied to a post
--but not sure of that. I never use email notifications, I basically find it creates too much noise, and generally prefer to be logged in to check posts..

User avatar
bobcollard
Level 5
Level 5
Posts: 708
Joined: Thu Oct 22, 2009 4:44 pm
Location: Springfield, IL

Re: No Email Notifications

Post by bobcollard » Fri Jan 28, 2011 3:58 pm

DrHu wrote:And everyone you email to allows notification replies and does not block that option?

You have confirmed that notification works or does not work by sending an email to yourself ?

For the forums, I think you might have to be logged in before you get a notification (on the forum), that someone has replied to a post
--but not sure of that. I never use email notifications, I basically find it creates too much noise, and generally prefer to be logged in to check posts..
I don't block any mail. Got your reply through the Forum "View your posts" Confirmation in attached:
Screenshot-Inbox - Mozilla Thunderbird.png
Screenshot-Inbox - Mozilla Thunderbird.png (83.37 KiB) Viewed 861 times
Edit: I had to be logged in to create this Post and to read your reply, I am always logged in when I'm on site. I also checked all my settings under User Control.
Robert Collard, Springfield, IL
Dell Inspiron 1545 Laptop, Intel Duo T3400 CPUs @2.16 Ghz. 4GB RAM
Linux Mint Debian Edition, Xfce 4.6.2 Desktop, 2.6.37-0.dmz.6-liquorix-amd64

User avatar
Oscar799
Level 19
Level 19
Posts: 9985
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: No Email Notifications

Post by Oscar799 » Sat Jan 29, 2011 8:10 am

bobcollard,
Until a couple of weeks ago I would have been able to check if there was a problem with your notification emails coming back.
But,unfortunately,the gmail smtp server (which the forum was using for auto emails) broke rather badly in the middle of the night on Friday 14th Jan and no auto emails were sent for 15 hours.
Clem switched the auto-emails to the forum server and all has been well since.
But,this means the emails no longer go through the sent mail box on the admin email account.
Image

User avatar
Beardedragon
Level 4
Level 4
Posts: 356
Joined: Sat Jan 29, 2011 3:37 am

Re: No Email Notifications

Post by Beardedragon » Sat Jan 29, 2011 8:40 am

oscar799 wrote:bobcollard,
Until a couple of weeks ago I would have been able to check if there was a problem with your notification emails coming back.
But,unfortunately,the gmail smtp server (which the forum was using for auto emails) broke rather badly in the middle of the night on Friday 14th Jan and no auto emails were sent for 15 hours.
Clem switched the auto-emails to the forum server and all has been well since.
But,this means the emails no longer go through the sent mail box on the admin email account.
Thanks for the info, Oscar. I decided to open a new account and that is working. Kind of wanted to change my username anyway. Let's consider this solved.
Robert Collard, Madison, WI
Linux Mint 19.2 Tina Kernel: 4.15.0-55
Desktop System: HP EliteDesk 705 G1 SFF
CPU: Quad Core model: AMD A10-6800K APU
NVIDIA GK208 [GeForce GT 720] nvidia v: 340.107
Acer Technologies 24" 1920 x 1080

Locked

Return to “LMDE 1 Archive”