LMDE BREAKAGES - (Tracking SID!) -{CLOSED}

Archived topics about LMDE 1
Locked
User avatar
Andrew33
Level 4
Level 4
Posts: 462
Joined: Fri Mar 26, 2010 12:58 pm
Location: Maple Heights, Ohio Republic USA
Contact:

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Post by Andrew33 » Tue Feb 07, 2012 8:36 pm

Well so far, I've done just an regular update, not a DU....no problem yet..of course I haven't rebooted yet after the regular update

GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Post by GregE » Wed Feb 08, 2012 8:36 pm

Today's update kills Gnome Tweak Tool.

Xircon's fix for Cinnamon settings works for Gnome Tweak Tool as well .....

sudo apt-get install --reinstall python-gi/testing python-gi-cairo/testing python-gobject/testing

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Post by GeneC » Wed Feb 08, 2012 8:54 pm

Thanks Greg (and xircon).

I wasnt even aware it was broken, until I tried it just now. :lol:

User avatar
Regulus74
Level 2
Level 2
Posts: 61
Joined: Mon Oct 03, 2011 6:07 pm
Location: Mantova - Italy

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Post by Regulus74 » Thu Feb 09, 2012 12:20 pm

GregE wrote:Today's update kills Gnome Tweak Tool.
The issue was fixed with today update :D
Arch Linux user

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 8

Post by GeneC » Thu Feb 09, 2012 12:39 pm

Thanks Regulus :wink:
Noted on front page.

User avatar
Andrew33
Level 4
Level 4
Posts: 462
Joined: Fri Mar 26, 2010 12:58 pm
Location: Maple Heights, Ohio Republic USA
Contact:

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by Andrew33 » Fri Feb 10, 2012 12:08 pm

So, what, if anything, can anyone tell me about this new kernel.....is it safe to upgrade to it, is it going to screw anything up, or should I wait awhile.....I don't seem to get a straight answer from anyone......is this thing still in progress, being fixed.....is it going to mess up my wireless adapter driver...I currently use a IntelPro Wireless 2200BG mini-card...thank you....cheers


Andrew

User avatar
dcihon
Level 4
Level 4
Posts: 286
Joined: Sun Aug 07, 2011 2:15 pm
Location: Florissant, MO USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by dcihon » Fri Feb 10, 2012 12:12 pm

I have been have a problem with Remmina.
It starts to launch and then goes away.
If I launch it from the terminal this is what I get:

Code: Select all

danc@danc-linux-mint:~$ remmina
Remmina plugin RDP (type=Protocol) registered.
Remmina plugin RDPF (type=File) registered.
Remmina plugin RDPS (type=Preference) registered.
xkbLayout: us	xkbVariant: 
xkbLayout: us	xkbVariant: 
find_keyboard_layout_in_xorg_rules: 409
detect_keyboard_layout_from_locale: 409
Using US (0x00000409)
Loading keymap evdev
xkbfilepath: /usr/share/freerdp/keymaps/evdev
Loading keymap aliases(qwerty)
xkbfilepath: /usr/share/freerdp/keymaps/aliases
kbd_init: detect_and_load_keyboard returned 1033
Remmina plugin SFTP (type=Protocol) registered.
Remmina plugin SSH (type=Protocol) registered.
freerdp_chanman_load_plugin: filename cliprdr
freerdp_chanman_load_plugin: /usr/lib/freerdp/cliprdr.so
MyVirtualChannelInit:
freerdp_chanman_pre_connect:
connecting to 10.1.1.242:3389
Error: SSL_NOT_ALLOWED_BY_SERVER
connecting to 10.1.1.242:3389
freerdp_chanman_post_connect: server name [10.1.1.242] chan_man->num_libs [1]
MyVirtualChannelOpen:
Segmentation fault
Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Xfce Edition
ATI - Tracking - Testing

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by GeneC » Fri Feb 10, 2012 12:21 pm

andrew5859 wrote:So, what, if anything, can anyone tell me about this new kernel.....is it safe to upgrade to it, is it going to screw anything up, or should I wait awhile.....I don't seem to get a straight answer from anyone......is this thing still in progress, being fixed.....is it going to mess up my wireless adapter driver...I currently use a IntelPro Wireless 2200BG mini-card...thank you....cheers


Andrew
Andrew
Cant help you there. I dont use wireless, and I use the Liquorix kernel. It looks like the new (3.2) Debian kernel may not work with some wireless drivers, but you can always revert to your old kernel, until fixes come through. It wont hurt to update to it, but worse case, you may not have wireless with it for a while with that kernel.

Dan

Same thing, I dont use it (Remmina), so I am of no help. :cry:

GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by GregE » Fri Feb 10, 2012 6:15 pm

You can just grab broadcom-sta deb from Sid. My Broadcom issues were fixed two weeks ago.

User avatar
Andrew33
Level 4
Level 4
Posts: 462
Joined: Fri Mar 26, 2010 12:58 pm
Location: Maple Heights, Ohio Republic USA
Contact:

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by Andrew33 » Fri Feb 10, 2012 7:15 pm

I tried that originally before borking and reinstalling my system the last time....all it did was tell me that there were no managed adapters or networks no matter what I did.....that post was back on Feb 3...one page back

User avatar
Andrew33
Level 4
Level 4
Posts: 462
Joined: Fri Mar 26, 2010 12:58 pm
Location: Maple Heights, Ohio Republic USA
Contact:

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by Andrew33 » Sat Feb 11, 2012 6:55 pm

Well....DU'd earlier this afternoon.....all is well for now; wireless works, kernel, image & headers for 3.2.4-1 are in....no major screw up for now...pass the word along. All this is without have to put liquorix in and modify anything......cheers


Andrew

User avatar
dcihon
Level 4
Level 4
Posts: 286
Joined: Sun Aug 07, 2011 2:15 pm
Location: Florissant, MO USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by dcihon » Sun Feb 12, 2012 11:50 am

With updates released today my Remmina is working again.
Thank you from me to the team working on this.
Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Xfce Edition
ATI - Tracking - Testing

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

***WARNING***

Post by xircon » Tue Feb 14, 2012 8:11 am

After updating this morning, every grub entry kernel panics, have gone to my last backup (21/1/11 Muppet! everything was going so well I forgot to backup!).
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

User avatar
dcihon
Level 4
Level 4
Posts: 286
Joined: Sun Aug 07, 2011 2:15 pm
Location: Florissant, MO USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by dcihon » Tue Feb 14, 2012 8:39 am

@xircon
After updates I am fine.
You got me thinking however. I haven't backed since I have switched to SID.
What method do you use for your backups and how do you restore it?
Thanks
Dan
Kernel 3.2.0-3-amd64 x86_64 (64 bit) Distro Linux Mint Xfce Edition
ATI - Tracking - Testing

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by GeneC » Tue Feb 14, 2012 8:47 am

xircon

No problems rebooting here either.

Dcihon

I am using Clonezilla for backups. (Makes a clone of the partition and restores it just as it was). Takes 10 minutes or less to clone or restore. A bit clumsy to use at first, but well worth learning.

Tutorials
http://geekyprojects.com/cloning/how-to ... -tutorial/

http://www.youtube.com/watch?v=Zz8iUzV0oMk

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by xircon » Tue Feb 14, 2012 9:00 am

Hmmmmm

+1 clonezilla to usb hd.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by xircon » Tue Feb 14, 2012 9:41 am

Could some kind person tell me what the updates were for today and yesterday? Got 640 ish updates to install and just tried again and got the panic again, think it may be mesa updates and I didn't reboot yesterday (I think!!!!).

So am updating again, but only stuff I think won't cause a problem :)). Then I will clone again.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

craigevil
Level 5
Level 5
Posts: 554
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole
Contact:

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by craigevil » Tue Feb 14, 2012 11:02 am

Only upgrades here this morning:

Code: Select all

The following packages will be upgraded:
  cups-filters libcupsfilters1
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
No issues here.

Code: Select all

$ inxi -F
System:    Host: debian Kernel: 3.2.0-1-486 i686 (32 bit) Desktop: KDE 4.7.4 Distro: Debian GNU/Linux wheezy/sid
Machine:   Mobo: IBM model: 27223YU Bios: IBM version: 1PET41WW (1.09 ) date: 03/03/2003
CPU:       Single core Intel Pentium M (-UP-) cache: 1024 KB flags: (sse sse2) clocked at 600.00 MHz 
Graphics:  Card: ATI Radeon Mobility M7 LW [Radeon Mobility 7500] 
           X.Org: 1.11.3.901 driver: radeon Resolution: 1024x768@60.0hz 
           GLX Renderer: Mesa DRI R100 (RV200 4C57) AGP 4x x86/MMX/SSE2 TCL GLX Version: 1.3 Mesa 7.11.2
Audio:     Card: Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card-1: Intel 82801DB PRO/100 VE (MOB) Ethernet Controller driver: e100 
           IF: eth0 state: down mac: filtered
           Card-2: Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter driver: ipw2100                                           
           IF: eth1 state: up mac: filtered                                                                         
Drives:    HDD Total Size: 17.2GB (79.7% used) 1: /dev/sda IC25N020ATCS04 17.2GB                                             
Partition: ID: / size: 16G used: 13G (90%) fs: rootfs ID: / size: 16G used: 13G (90%) fs: ext3                               
           ID: /boot size: 228M used: 37M (17%) fs: ext2 ID: swap-1 size: 0.51GB used: 0.02GB (4%) fs: swap                  
Sensors:   System Temperatures: cpu: 49.0C mobo: 49.0C                                                                       
           Fan Speeds (in rpm): cpu: 0                                                                                       
Info:      Processes: 153 Uptime: 1 day Memory: 1345.0/2025.8MB Client: Shell inxi: 1.7.28    
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by Gerd50 » Tue Feb 14, 2012 12:40 pm

I had this yesterday and today:

Code: Select all

Start-Date: 2012-02-13  11:02:37
Commandline: apt-get dist-upgrade
Install: libsemanage1:i386 (2.1.0-2, automatic), libsemanage-common:i386 (2.1.0-2, automatic), libustr-1.0-1:i386 (1.0.4-2, automatic), fonts-droid:i386 (20101110+git-3, automatic)
Upgrade: libgs9-common:i386 (9.05~dfsg-1, 9.05~dfsg-2), mesa-utils:i386 (8.0.1-2+b1, 8.0.1-2+b2), alsa-tools:i386 (1.0.24.1-3, 1.0.25-1), mime-support:i386 (3.51-1, 3.52-1), foomatic-db-compressed-ppds:i386 (20111206-1, 20120212-1), libsqlite3-0:i386 (3.7.9-2, 3.7.10-1), login:i386 (4.1.4.2+svn3283-3, 4.1.5-1), passwd:i386 (4.1.4.2+svn3283-3, 4.1.5-1), libgs9:i386 (9.05~dfsg-1, 9.05~dfsg-2), libencode-locale-perl:i386 (1.02-2, 1.03-1), ghostscript:i386 (9.05~dfsg-1, 9.05~dfsg-2), foomatic-filters:i386 (4.0.9-1, 4.0.12-1), bsdiff:i386 (4.3-10, 4.3-11), ghostscript-cups:i386 (9.05~dfsg-1, 9.05~dfsg-2)
End-Date: 2012-02-13  11:03:34

Code: Select all

Start-Date: 2012-02-14  10:02:46
Commandline: apt-get dist-upgrade
Upgrade: libnl-3-200:i386 (3.2.3-2, 3.2.7-1), libdiscid0:i386 (0.2.2-2, 0.2.2-3), python-apt:i386 (0.8.3, 0.8.3+nmu1), cups-filters:i386 (1.0~b1-3, 1.0.1-1), libass4:i386 (0.10.0-2, 0.10.0-3), libvo-aacenc0:i386 (0.1.1-1, 0.1.1-2), libevent-2.0-5:i386 (2.0.16-stable-1, 2.0.17-stable-1), libnl-route-3-200:i386 (3.2.3-2, 3.2.7-1), dbus:i386 (1.4.16-1, 1.4.18-1), libvo-amrwbenc0:i386 (0.1.1-1, 0.1.1-2), libkpathsea5:i386 (2009-11, 2009-12), libaacs0:i386 (0.3.0-3, 0.3.0-4), ca-certificates:i386 (20111211, 20120212), libcupsfilters1:i386 (1.0~b1-3, 1.0.1-1), libnl-genl-3-200:i386 (3.2.3-2, 3.2.7-1), dbus-x11:i386 (1.4.16-1, 1.4.18-1), xfce4-session:i386 (4.8.2-3, 4.8.3-1), python-apt-common:i386 (0.8.3, 0.8.3+nmu1)
End-Date: 2012-02-14  10:03:34
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Post by xircon » Tue Feb 14, 2012 1:30 pm

Well I am mostly back up, cinnamon up and running. I have disabled experimental for the time being. Going to make a backup every two days (honest!) :)
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

Locked

Return to “LMDE 1 Archive”