LMDE BREAKAGES - (Tracking SID!) -{CLOSED}

Archived topics about LMDE 1
Locked
GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GregE »

BostonPeng wrote:Damn. My Synaptic doesn't show that version as being available to me.

I discovered one more fatality to the upgrade: Webilder. It depends on python-appindicator, which isn't available. I tried looking to build it from source but I got into dependency hell. The big problem is that I use Webilder to get new wallpapers every day, even though it won't change KDE walls. I use the built-in wallpaper slideshow but Webilder finds nice images than I'd never find on my own.
It would be worth a try to force Webilder to use Python 2.6 instead of the now default 2.7. All Python programs are text files and easily edited. Just find it in /usr/bin and open in text editor (as superuser)

The first row should contain the code
#! /usr/bin/python -OOt

change to ....

#! /usr/bin/python2.6 -OOt

Then see if it fixes the issues

Good Luck.

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

Don't think this is helping. I don't see a file for it under /usr/bin. I did a locate webilder_desktop and got

Code: Select all

/usr/local/bin/webilder_applet
/usr/local/bin/webilder_desktop
/usr/local/bin/webilder_downloader
/usr/local/bin/webilder_unity_indicator
/usr/local/lib/python2.6/dist-packages/webilder
/usr/local/lib/python2.6/dist-packages/webilder/AboutDialog.py
/usr/local/lib/python2.6/dist-packages/webilder/AboutDialog.pyc
/usr/local/lib/python2.6/dist-packages/webilder/DownloadDialog.py
/usr/local/lib/python2.6/dist-packages/webilder/DownloadDialog.pyc
/usr/local/lib/python2.6/dist-packages/webilder/WebilderDesktop.py
/usr/local/lib/python2.6/dist-packages/webilder/WebilderDesktop.pyc
/usr/local/lib/python2.6/dist-packages/webilder/WebilderFullscreen.py
/usr/local/lib/python2.6/dist-packages/webilder/WebilderFullscreen.pyc
/usr/local/lib/python2.6/dist-packages/webilder/__init__.py
/usr/local/lib/python2.6/dist-packages/webilder/__init__.pyc
/usr/local/lib/python2.6/dist-packages/webilder/base_applet.py
/usr/local/lib/python2.6/dist-packages/webilder/base_applet.pyc
/usr/local/lib/python2.6/dist-packages/webilder/config.py
/usr/local/lib/python2.6/dist-packages/webilder/config.pyc
/usr/local/lib/python2.6/dist-packages/webilder/config_dialog.py
/usr/local/lib/python2.6/dist-packages/webilder/config_dialog.pyc
/usr/local/lib/python2.6/dist-packages/webilder/downloader.py
/usr/local/lib/python2.6/dist-packages/webilder/downloader.pyc
/usr/local/lib/python2.6/dist-packages/webilder/flickr
/usr/local/lib/python2.6/dist-packages/webilder/infofile.py
/usr/local/lib/python2.6/dist-packages/webilder/infofile.pyc
/usr/local/lib/python2.6/dist-packages/webilder/plugins.py
/usr/local/lib/python2.6/dist-packages/webilder/plugins.pyc
/usr/local/lib/python2.6/dist-packages/webilder/progress_dialog.py
/usr/local/lib/python2.6/dist-packages/webilder/progress_dialog.pyc
/usr/local/lib/python2.6/dist-packages/webilder/thumbs.py
/usr/local/lib/python2.6/dist-packages/webilder/thumbs.pyc
/usr/local/lib/python2.6/dist-packages/webilder/ui
/usr/local/lib/python2.6/dist-packages/webilder/uitricks.py
/usr/local/lib/python2.6/dist-packages/webilder/uitricks.pyc
/usr/local/lib/python2.6/dist-packages/webilder/wbz_handler.py
/usr/local/lib/python2.6/dist-packages/webilder/wbz_handler.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webilder_gnome_applet.py
/usr/local/lib/python2.6/dist-packages/webilder/webilder_gnome_applet.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webilder_unity_indicator.py
/usr/local/lib/python2.6/dist-packages/webilder/webilder_unity_indicator.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webshots
/usr/local/lib/python2.6/dist-packages/webilder/flickr/__init__.py
/usr/local/lib/python2.6/dist-packages/webilder/flickr/__init__.pyc
/usr/local/lib/python2.6/dist-packages/webilder/flickr/flickrapi.py
/usr/local/lib/python2.6/dist-packages/webilder/flickr/flickrapi.pyc
/usr/local/lib/python2.6/dist-packages/webilder/ui/camera16.png
/usr/local/lib/python2.6/dist-packages/webilder/ui/camera16.xpm
/usr/local/lib/python2.6/dist-packages/webilder/ui/camera48.png
/usr/local/lib/python2.6/dist-packages/webilder/ui/camera48_g.png
/usr/local/lib/python2.6/dist-packages/webilder/ui/config.glade
/usr/local/lib/python2.6/dist-packages/webilder/ui/logo.png
/usr/local/lib/python2.6/dist-packages/webilder/ui/webilder.glade
/usr/local/lib/python2.6/dist-packages/webilder/ui/webilder_desktop.glade
/usr/local/lib/python2.6/dist-packages/webilder/ui/webilder_paypal.png
/usr/local/lib/python2.6/dist-packages/webilder/webshots/__init__.py
/usr/local/lib/python2.6/dist-packages/webilder/webshots/__init__.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webshots/fileutil.py
/usr/local/lib/python2.6/dist-packages/webilder/webshots/fileutil.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webshots/utils.py
/usr/local/lib/python2.6/dist-packages/webilder/webshots/utils.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webshots/wbp.py
/usr/local/lib/python2.6/dist-packages/webilder/webshots/wbp.pyc
/usr/local/lib/python2.6/dist-packages/webilder/webshots/wbz.py
/usr/local/lib/python2.6/dist-packages/webilder/webshots/wbz.pyc
/usr/share/applications/webilder_desktop.desktop
/usr/share/applications/webilder_indicator.desktop
/usr/share/gnome/autostart/webilder_indicator.desktop
I tried running it from the terminal and got this

Code: Select all

~$ webilder_desktop 
Traceback (most recent call last):
  File "/usr/local/bin/webilder_desktop", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 2707, in <module>
    working_set.require(__requires__)
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 686, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 584, in resolve
    raise DistributionNotFound(req)
I tried rebuilding it from the source and it complains about the missing dependency of python_appindicator. Wherein lies the problem since python_appindicator isn't available in my upgraded LMDE sid.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by xircon »

BP - I have got it installed, don't know what to do with it, but I have got it installed :) I have Dropboxed the Ubuntu files for you:

Install:
http://dl.dropbox.com/u/1286239/libappi ... _amd64.deb

Then:
http://dl.dropbox.com/u/1286239/python- ... _amd64.deb

Then:
http://dl.dropbox.com/u/1286239/webilde ... -1_all.deb (You probably already have this one).

Then explain what to do with it:D
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

Actually I left the Ubuntu packages alone. Word has it they really aren't supposed to work well on LMDE. True Debian packages and Ubuntu DEBs install things differently, and smarter folk than me have said to avoid mixing them on a single system at all cost. But thanks for trying.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by xircon »

Those two packages install OK and pull one dependency from the Debian repos. They can be removed cleanly and should cause no problems.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

Fantastic news on the Perl update! And I see KDE has an update as well. Sweeet!
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

Anybody done a dist-upgrade using the sid repos this morning? I'm seeing a lot of things marked for removal that I don't think I want to remove. So I'm going to wait a while.

Code: Select all

The following packages will be REMOVED:
  cups-driver-gutenprint evolution evolution-plugins gnome-session gnome-shell gnome-shell-extensions-apps-menu gnome-shell-extensions-auto-move-windows
  gnome-shell-extensions-common gnome-shell-extensions-gpaste gnome-shell-extensions-native-window-placement gnome-shell-extensions-pidgin gnome-shell-extensions-system-monitor
  gnome-shell-extensions-user-theme gnome-shell-extensions-workspace-indicator gnome-tweak-tool libepc-1.0-2 libepc-ui-1.0-2 libevolution libgnome-desktop-3-0
The following NEW packages will be installed:
  libepc-1.0-3 libepc-ui-1.0-3 libescpr1 mscompress printer-driver-all printer-driver-c2050 printer-driver-c2esp printer-driver-escpr printer-driver-foo2zjs
  printer-driver-gutenprint printer-driver-m2300w printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix unzip
The following packages will be upgraded:
  console-setup console-setup-linux cpp-4.5 eog foomatic-db fuse fuse-utils gcc-4.5 gcc-4.5-base gimp-gmic gir1.2-panelapplet-4.0 gir1.2-totem-1.0 gir1.2-upowerglib-1.0
  gnome-desktop3-data gnome-panel gnome-screensaver gstreamer0.10-gconf gstreamer0.10-plugins-good gstreamer0.10-pulseaudio keyboard-configuration libaacs0 libcheese-gtk20
  libcheese1 libdb4.8 libdb5.1 libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libdvbpsi7 libepc-common libfuse2 libgksu2-0 libgnome-desktop-3-2 libgudev-1.0-0
  libnautilus-extension1a libnfsidmap2 libpanel-applet-4-0 libsigc++-2.0-0c2a libt1-5 libtotem0 libudev0 libupower-glib1 libwavpack1 libxalan2-java logrotate nautilus
  nautilus-open-terminal ntfs-3g procps simple-scan totem totem-mozilla totem-plugins udev upower
56 upgraded, 16 newly installed, 19 to remove and 0 not upgraded.
Need to get 41.0 MB of archives.
After this operation, 13.3 MB disk space will be freed.
Do you want to continue [Y/n]? n
Abort.
zap@vitxo ~ $ 

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by xircon »

gnome-desktop3-data & libgnome-desktop-3-2 are probably responsible for a lot of the removals. Use mint-update or synaptic to selectively install batches of updates to isolate the problem.

Cheers

Steve

:Edit: This is what I have on hold:
Image
Might help, might not :D
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

michael

I did a full DU this morning.

Both gnome-desktop3-data & libgnome-desktop-3-2 were held back automatically.
If I try to force upgrade of either of those. Most all of Gnome would be removed.

Only 105 out of 137 Gnome 3.2 packages are up-to-date in unstable

http://www.0d.be/debian/debian-gnome-3.2-status.html

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

GeneC wrote:michael

I did a full DU this morning.

Both gnome-desktop3-data & libgnome-desktop-3-2 were held back automatically.
If I try to force upgrade of either of those. Most all of Gnome would be removed.

Only 105 out of 137 Gnome 3.2 packages are up-to-date in unstable

http://www.0d.be/debian/debian-gnome-3.2-status.html
Interesting. I am tracking only unstable, and it didn't hold those packages back (and would have removed most of GNOME). What repos are you tracking, or are you pinning anything?

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

Michael

My active sources list

Code: Select all

deb http://mirror.csclub.uwaterloo.ca/linuxmint-packages/ debian main upstream import backport romeo
deb http://security.debian.org/ testing/updates main contrib non-free #"Debian Security"
deb http://www.debian-multimedia.org sid main non-free #"SID Multimedia"
deb http://http.us.debian.org/debian/ unstable main contrib non-free #"SID"
deb http://tridex.net/repo/debian/ sid main #"MATE"
deb http://liquorix.net/debian sid main #"Liquorix"
I do have' libnfsidmap2' pinned since yesterday as apt list bugs reported a couple of serious bugs with it.

I did use Synaptic for the upgrade, that is most likely why they were withheld.

=================

EDIT:

Yes, that's it. Command line yields
Calculating upgrade... Done
The following packages will be REMOVED:
gnome-session gnome-shell gnome-shell-classic-systray
gnome-shell-extensions-apps-menu gnome-shell-extensions-common
gnome-shell-extensions-dock gnome-shell-extensions-places-menu
gnome-shell-extensions-user-theme gnome-shell-extensions-weather
gnome-shell-extensions-workspace-indicator gnome-shell-timer gnome-tweak-tool
libevolution libgnome-desktop-3-0
The following NEW packages will be installed:
libescpr1 libevent-2.0-5 libv8-3.5.10.24 mscompress printer-driver-all
printer-driver-c2050 printer-driver-c2esp printer-driver-escpr printer-driver-foo2zjs
printer-driver-m2300w printer-driver-ptouch printer-driver-pxljr
printer-driver-sag-gdi printer-driver-splix
The following packages will be upgraded:
chromium chromium-inspector cpp-4.5 eog foomatic-db fuse fuse-utils gcc-4.5
gcc-4.5-base gir1.2-panelapplet-4.0 gnome-desktop3-data gnome-panel gnome-screensaver
libcheese-gtk20 libcheese1 libfuse2 libgksu2-0 libgnome-desktop-3-2
libnautilus-extension1a libnfsidmap2 libpanel-applet-4-0 nautilus
nautilus-open-terminal ntfs-3g simple-scan
25 upgraded, 14 newly installed, 14 to remove and 0 not upgraded.
Need to get 52.2 MB of archives.
After this operation, 6,130 kB disk space will be freed.
Do you want to continue [Y/n]? n

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

I must have upgraded with Synaptic just at the right time, as:

Synaptic now will upgrade 'gnome-desktop3-data & libgnome-desktop-3-2' and delete lots.
Thinking that repos are re syncing several times today. Expect things to clear up soon.

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

GeneC wrote:I must have upgraded with Synaptic just at the right time, as:

Synaptic now will upgrade 'gnome-desktop3-data & libgnome-desktop-3-2' and delete lots.
Thinking that repos are re syncing several times today. Expect things to clear up soon.
Yeah I think this is one of those times where discretion (waiting) is the better part of valor.

GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GregE »

In the end impatience got the better of me. I just let it remove what it wanted, I turned off all my extensions. Logged into fallback. Now with the dependency issues gone I re-installed gnome-shell with experimental open (just in case). Once everything was back to normal I turned off experimental and so far all seems happy. I think it wise to turn off themes and remove extensions prior to embarking on this path. It is easy to put them back later.

Waiting might or might not work with gnome-desktop3-data, but it is resolvable.

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

GregE wrote:Waiting might or might not work with gnome-desktop3-data, but it is resolvable.
What version of GNOME does System Info (in System Settings) say that you're running now?

My system is generally stable and I've got a lot of work to do, so I think I'm just going to wait it out a while and see what a dist-upgrade offers me tomorrow (or the next day).

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

I am also impatient, but not as much as Greg. :lol:
(At least not until tomorrow).

I did a safe upgrade

Code: Select all

sudo apt-get update && sudo apt-get upgrade
And everything upgraded but the two 'bad boys' ('gnome-desktop3-data & libgnome-desktop-3-2'), and foomatic-db. Lets see what tomorrow brings.

GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GregE »

michaelzap wrote:
GregE wrote:Waiting might or might not work with gnome-desktop3-data, but it is resolvable.
What version of GNOME does System Info (in System Settings) say that you're running now?

My system is generally stable and I've got a lot of work to do, so I think I'm just going to wait it out a while and see what a dist-upgrade offers me tomorrow (or the next day).
Hi Michael,

It says 3.2.1 (although I had already edited that manually). Just edit the file /usr/share/gnome/gnome-version.xml and change it to 3.2.1 and restart the shell.

I would not recommend doing what I did unless you have time to burn. It took me about an hour to trash and rebuild - just to fix that dependecy.

Greg

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

Sucessfully did a full DU today.

1. Enabled Experimental
Updated = gnome-shell (3.2.1-5) to 3.2.1-7+b1

which let me update

gnome-desktop3-data
libgnome-desktop-3-2

Code: Select all

Commit Log for Thu Dec  8 13:17:25 2011

Removed the following packages:
libgnome-desktop-3-0

Upgraded the following packages:
gnome-desktop3-data (3.0.2-2) to 3.2.1-3
gnome-shell (3.2.1-5) to 3.2.1-7+b1
libevolution (3.2.1-1) to 3.2.1-1+b1
libgnome-desktop-3-2 (3.2.1-2) to 3.2.1-3

Installed the following packages:
gnome-shell-common (3.2.1-7)
Disabled Experimental

Full DU proceeded ok, with no removals, nothing held back.
I had done a safe upgrade yesterday, so there was not all that much to upgrade.

Code: Select all

Commit Log for Thu Dec  8 13:22:16 2011


Upgraded the following packages:
bzr (2.4.2-2) to 2.5.0~beta4-1
chromium (15.0.874.106~r107270-1+c0.aptosid.1) to 15.0.874.121~r109964-1
chromium-inspector (15.0.874.106~r107270-1+c0.aptosid.1) to 15.0.874.121~r109964-1
foomatic-db (20110831-1) to 20111206-1
libcloog-ppl0 (0.15.11-2) to 0.15.11-3
python-bzrlib (2.4.2-2) to 2.5.0~beta4-1

Installed the following packages:
libescpr1 (1.1.1-1)
libevent-2.0-5 (2.0.16-stable-1)
libv8-3.5.10.24 (3.5.10.24-4)
mscompress (0.3-3.1)
printer-driver-all (0.20111206)
printer-driver-c2050 (0.3b-4)
printer-driver-c2esp (23-1)
printer-driver-escpr (1.1.1-1)
printer-driver-foo2zjs (20111023dfsg0-1)
printer-driver-m2300w (0.51-7)
printer-driver-ptouch (1.3-3)
printer-driver-pxljr (1.3+repack0-2)
printer-driver-sag-gdi (0.1-3)
printer-driver-splix (2.0.0+svn299-2)

I didn't edit the gnome-version.xml
Image

Gnome Shell Extensions Web page now works with Firefox/Iceweasel
https://extensions.gnome.org/

User avatar
Gerd50
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by Gerd50 »

xircon some days ago wrote:
That is strange, I got a new version of winff today, but I am holding back mplayer & mencoder (due to potential electricsheep problems), nothing else wants to get removed.
I found a solution for the mplayer thing and it's no longer necessary to hold smplayer. First i tried Parole, a good leightweight
player, but with a little bug. The function 'Deactivate screensaver while playing a video' does not work. If someone finds a
solution for that, it would be great. I was searching, but found nothing to solve it. Then back to smplayer.

In synaptic i found mplayer-nogui with the note 'obsolete now, it can be savely removed'. I removed it and smplayer/themes/
translations were removed too. Then installed libavcodec-extra-53, libavutil-extra-51, libpostproc52. That removed ffmpeg,
gstreamer0.10-ffmpeg, winff and some dependencies. Reinstall of the pks went fine. Then reinstalled smplayer, that removed
mplayer2, installed mplayer instead. I reinstalled mplayer2 and could remove mplayer. Started smplayer and got the
message invalid mplayer path. The path was set to mplayer2, changed it to mplayer and all is good now with smplayer.

Hope, this dep hickhack will be solved, before libavcodec-extra-53, libavutil-extra-51, libpostproc52 reached testing.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

GeneC wrote:Sucessfully did a full DU today.
Thanks for the tip! That process worked fine for me as well. And the GNOME extensions site is actually very cool (I couldn't use it before this update).

Locked

Return to “LMDE 1 Archive”