Language support ?

Archived topics about LMDE 1
Locked
danielmk2
Level 1
Level 1
Posts: 3
Joined: Wed Nov 16, 2011 10:23 am

Language support ?

Post by danielmk2 »

Hello, I've just moved to LMDE(gnome) and everything seems great. But I failed to add the system language and input method. Normally I can find a System tools(or Administration)---Language Support in the Gnome menu, but in LMDE I installed I just can't find it.

Is there something wrong with my system or is there another way to do it?

kei84
Level 3
Level 3
Posts: 182
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil
Contact:

Re: Language support ?

Post by kei84 »

Which language input are you trying to install?

In my case, I wanted to be able to write Japanese characters so I installed ibus, anthy and ttf-kochi-mincho.

danielmk2
Level 1
Level 1
Posts: 3
Joined: Wed Nov 16, 2011 10:23 am

Re: Language support ?

Post by danielmk2 »

Yes ibus will do the right job of input, but I'm looking for a way to change the system language, that's the menus and so.

kei84
Level 3
Level 3
Posts: 182
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil
Contact:

Re: Language support ?

Post by kei84 »

Try running as root on terminal:

Code: Select all

# dpkg-reconfigure locales

danielmk2
Level 1
Level 1
Posts: 3
Joined: Wed Nov 16, 2011 10:23 am

Re: Language support ?

Post by danielmk2 »

Yes it works, thanks very much!

kei84
Level 3
Level 3
Posts: 182
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil
Contact:

Re: Language support ?

Post by kei84 »

danielmk2 wrote:Yes it works, thanks very much!
Good to know.

You should put [SOLVED] in this post. It may help others with the same problem.

Locked

Return to “LMDE 1 Archive”