Page 1 of 1

Stopped. Second User not booting properly.

Posted: Sun Feb 05, 2012 7:36 pm
by Arran
Hello

I am quite in despair, my wife has to finish tomorrow a tuition lesson at her University about creative writing. Today, middle in her work, her Motherboard went bust, about 6 capacitors overheated. We had probably too many power cuts. As she must finish that work until tomorrow closing time in Office and need access to her data (Icedove/Thunderbird and OpenOffice) I made her a user her on my machine (I am going tomorrow to buy her a new board) and connected her hard drive via USB to my machine. Everything can be read.

However when I start her account, LM Desktop opens empty but just showing my two hard drives and two USB-parts which are in. But no panel, nothing else except bottom left the button to get rid of all windows and bottom right the timestamp. Now, I do not even know how to start the console, so I could at least start the programs without the GUI.

Any kind help around?

Re: Second User not booting properly.

Posted: Sun Feb 05, 2012 8:45 pm
by Gerd50
Try Plop Boot Manager as i mentioned in a pm. A second user won't help in this case.

http://www.plop.at/de/bootmanager.html

Re: Second User not booting properly.

Posted: Sun Feb 05, 2012 9:31 pm
by Arran
Thanks. In the meantime I made the Plop-CD.
And I could retrieve one of the important documents which have to be at central admin today and she filled the form over my usership and sent it to the Varsity. So, one problem is now gone.

Re: Second User not booting properly.

Posted: Sun Feb 05, 2012 9:50 pm
by Arran
Hi Gerd

Sorry to say, Plop did work, well that means id recognised al my partitions with Grub2. Nevertheless there was no booting the HD in the UBS-Slot.

As I think, that the problem has now shifted to the second part of my first post. I can read and manipulate her files on the USB. Now what I need is that User «Wife» has the panel to be able to work and to get access to all the programmes.

Does anybody know a way how to do this?

I'd prefer if she works on her User level, not on mine. :mrgreen:

Re: Second User not booting properly.

Posted: Mon Feb 06, 2012 6:23 am
by Gerd50
Sorry to read, plop didn't work for you as it should. The second part of your first post needs some deeper knowledge
of user and groups - http://wiki.ubuntuusers.de/Benutzer_und_Gruppen -

Re: Second User not booting properly.

Posted: Mon Feb 06, 2012 7:52 am
by Arran
I solved the problem temporarily.

I could get the all-important profile from thunderbird/Icewesel installed on my older Kubuntu 10.10 with her account there. She now can do her duties.

Thanks awfully for the help.