Flightgear [SOLVED]

Archived topics about LMDE 1
Locked
TheRedSpade
Level 1
Level 1
Posts: 2
Joined: Thu Feb 09, 2012 2:22 am

Flightgear [SOLVED]

Post by TheRedSpade »

I just tried to install flightgear in LMDE (Gnome) and ran into unresolvable dependencies. I tried finding the .deb files and installing manually, but eventually ran into one that required a lower version than installed. I've searched and found one other post with this problem, but it wasn't one of their main concerns and didn't seem to get answered. Has anybody else had this problem and been able to solve it?
Last edited by TheRedSpade on Sat Feb 11, 2012 3:48 pm, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24263
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Flightgear

Post by xenopeek »

Moved here by moderator
Image

secipolla
Level 4
Level 4
Posts: 355
Joined: Sun Sep 05, 2010 5:19 pm

Re: Flightgear

Post by secipolla »

You might need to enable the Debian testing repository.

TheRedSpade
Level 1
Level 1
Posts: 2
Joined: Thu Feb 09, 2012 2:22 am

Re: Flightgear

Post by TheRedSpade »

Thank you, secipolla. That worked.

Locked

Return to “LMDE 1 Archive”