UPDATE PACK 4 FEEDBACK THREAD

Archived topics about LMDE 1
livram79
Level 2
Level 2
Posts: 86
Joined: Sat Jun 06, 2009 7:26 am
Location: romania

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by livram79 » Thu Feb 23, 2012 5:48 pm

REGRESSION

Installed all updates via MintUpdate. No problem during installation.
Installed Cinnamon. When I try to login to Cinnamon it starts loading and after a few seconds the screen freezes. The only Desktop environment to which I can login is Gnome Classic.
My computer is an old IBM Thinkpad R31.

User avatar
elav
Level 2
Level 2
Posts: 94
Joined: Tue Oct 26, 2010 11:27 am
Location: /var/www/mint-forum

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by elav » Thu Feb 23, 2012 7:08 pm

Cinnamon 1.3.1 is presenting me the following problems:

- When using traditional panels (top and bottom) the lower panel is empty and the window list stays in the top panel.

- When the blinking Pidgin icon, is reduced. When in the lower pane, under a species is drawn white line. Look the Firefox.
pidgin.png
pidgin.png (8.01 KiB) Viewed 4057 times
- When I close the session using blocking LigthDM Cinnamon takes to recover.

- The menu takes one or two seconds to open the first time it runs.

- When I open multiple windows, which is highlighted is not displayed well, drawing some lines on the window list.
lista.png
lista.png (8.33 KiB) Viewed 4057 times
- The menu is hidden when I open many windows
menu.png
menu.png (16.82 KiB) Viewed 4057 times

squeezy
Level 5
Level 5
Posts: 565
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by squeezy » Thu Feb 23, 2012 7:30 pm

My update from bone stock UP3 to bone stock UP4 went OK. Got the new blue backgrounds. Immediately after the update I tried to restart and both the Quit and the Logout options would not work. No response to either task. Had to Ctrl-Alt-F1 and log in to do a reboot command. Shut down and restarted OK. Initial logon to Gnome Shell took a little longer than normal but subsequent logins are back to normal.

Under UP3 I used the Desktop Settings tool to show icons on menus, none on buttons. I now have no icons on menus and Desktop Settings will not launch.

The X-org/libpixman situation is the same as it was trying to run the Debian testing repos previously. Same solution as already stated.

Font rendering is not as good as it was on my box either. I'm running the open source Nouveau/Gallium3D drivers on my GeForce 6200 card. They work fine for what I do.

Gonna play with some stuff now.

Ronis_BR
Level 1
Level 1
Posts: 7
Joined: Thu Feb 23, 2012 9:23 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by Ronis_BR » Thu Feb 23, 2012 7:47 pm

Another thing,

When I switch to Mint X GTK theme, the selection has a very strange pink color. Is anyone else having this problem?

ragesoss
Level 1
Level 1
Posts: 10
Joined: Mon Aug 22, 2011 12:13 pm

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by ragesoss » Thu Feb 23, 2012 8:11 pm

Desktop Settings is largely useless after the update. Fortune cookies don't work(!). (I noticed a deletion in the bash config file when it offered to let me keep the old one, but I figured it was just done a different way now.) And the options for showing trash and other things on the desktop are apparently irrelevant for Gnome 3, since nothing can be put on the desktop.

Also, about half the time that I log into Cinnamon, I get screen corruption on the top sixth or so of both of my monitors. (This doesn't happen in Gnome.)

With Gnome Do (in both Cinnamon and Gnome), the Log Out function does not work.

I did a force version to the newest nautilus-dropbox to avoid losing dropbox during the upgrade, and that went fine.

squeezy
Level 5
Level 5
Posts: 565
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by squeezy » Thu Feb 23, 2012 8:34 pm

Broken under System Settings/System Info:

1. Overview - the Install Updates button lights up. Nothing happens when you click it. The system is up-to-date per Mint Update.
2. Default Applications - Nothing to pick from for Web or Mail. I understand Mail since T-Bird was removed, but FF is still installed and was set as the default under UP3. In fact, none of the defualt app settings from UP3 carried over. Default for Calender is set to gedit :lol:

Apart from the updated Cinnamon and including MATE, this update seems like simply taking a UP3 machine and upgrading straight to Debian Testing. Same breakages, same issues, what appear to be default configurations of everything. It seems none of the other Mint tools were worked on to accomodate the new system. Whatever works, works, whatever breaks, breaks. Just like a straight-to-Debian upgrade.

Just an observation.

squeezy
Level 5
Level 5
Posts: 565
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by squeezy » Thu Feb 23, 2012 9:15 pm

Ronis_BR wrote:Another thing,

When I switch to Mint X GTK theme, the selection has a very strange pink color. Is anyone else having this problem?
Yes, I have this same result.

Just installed Cinnamon. Everything seems to be working well. Tested Ronis_BR's pink problem, same result.

Broken: Date and Time will not hold settings. I change it to my Region, City, AM/PM and lock it. When I open it up again it's back to default of Europe/London. Despite this my system time displays the proper time. Noticed this when I checked the Calendar setting under Cinnamon Settings. Also, cannot get Cinnamon clock to display AM/PM, only shows 24 HR mode.

jjaythomas
Level 5
Level 5
Posts: 603
Joined: Sun Mar 07, 2010 12:52 pm

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by jjaythomas » Thu Feb 23, 2012 11:50 pm

Install Experience...

Installed From fresh 64-XFCE DVD (UP2 one), updated directly to UP4 (with changed source/repo list) bypassing pack 3 totally.
Download no problems (other than slow due to load on server probally :) ).
When applying hanged on gstreamer package. The force/apply trick used on UP3 doesn't work! :x
Because network/nic goes down loged out and back in (note cause of font changing the logout dialog box will appear with a series on squares only, click on the 1st series)(will clear up upon login) :wink:
After restarting update manager can finish all the updates (minus the gstreamer one only). :D

The GDM login seems uglier and fonts less clear (haven't reset themes ect yet though.
Dropbox, Xchat and other comment above seem to effect XFCE also (not the Gnome/Mate/Cinnamon stuff)
I'll chime in if I find anything else.

J.Jay
P.S. The autospeller seems to be on the fritz :mrgreen:
Note XFWM4, XFCEterminal and other XFCE stuff gets updated (not just kernel)

BadFinger

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by BadFinger » Thu Feb 23, 2012 11:54 pm

Update went well .. .. albiet a few things:
E: libclutter-imcontext-0.1-0: subprocess installed post-installation script returned error exit status 127
E: libmx-1.0-2: dependency problems - leaving unconfigured
E: libcheese-gtk20: dependency problems - leaving unconfigured
E: gnome-control-center: dependency problems - leaving unconfigured
E: libevolution: dependency problems - leaving unconfigured
E: evolution: dependency problems - leaving unconfigured
E: evolution-plugins: dependency problems - leaving unconfigured
Gnome Classic was the only way I could reach the desktop.
Thanks Clem for the tasty treat.

User avatar
hellfire695
Level 3
Level 3
Posts: 125
Joined: Thu Jan 19, 2012 4:25 pm

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by hellfire695 » Fri Feb 24, 2012 2:23 am

I'd like to add that several important applets such as my wireless and volume, accessibility do now appear in either cinnamon or gnome-shell and I cannot add a single shell extension.

on the lighter side i have mate working perfectly, though with all the removal it look like gnome in debian stable

User avatar
morgan71
Level 1
Level 1
Posts: 7
Joined: Mon Jun 27, 2011 2:21 pm
Location: Gothenburg, Sweden

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by morgan71 » Fri Feb 24, 2012 3:32 am

hellfire695 wrote:I'd like to add that several important applets such as my wireless and volume, accessibility do now appear in either cinnamon or gnome-shell and I cannot add a single shell extension.

on the lighter side i have mate working perfectly, though with all the removal it look like gnome in debian stable
I have a similar problem; the applets are there, but they are invisible. When I click on the panel the menus open, but there are no icons diplayed on the panel.

Except for that, I haven't had any issues, so far. It's great to have the new desktops here! Good work!

sindikat
Level 1
Level 1
Posts: 4
Joined: Mon Nov 07, 2011 8:47 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by sindikat » Fri Feb 24, 2012 6:26 am

I did 'aptitude safe-upgrade' and then 'aptitude full-upgrade', and after the latter i had this - http://pastebin.com/04GZJDZe - I also have two "obsolete or locally installed packages" - gstreamer0.10-esd and libx264-115. I'll now try to upgrade via mintupdate and remove those packages, which it suggests to remove and tell if that's successful.

dbkblk
Level 1
Level 1
Posts: 33
Joined: Thu Dec 16, 2010 10:31 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by dbkblk » Fri Feb 24, 2012 6:37 am

mintmenu is not installable on XFCE (from testing or UP4), "apt-get install mintmenu" return:

Code: Select all

Les paquets suivants contiennent des dépendances non satisfaites :
 mintmenu : Dépend: deskbar-applet mais il n'est pas installable
                  Dépend: python-gnomeapplet mais il n'est pas installable
Theses packages don't exist anymore...

msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by msm » Fri Feb 24, 2012 7:53 am

I don't seem to be able to install Cinnamon. This is my sources list:
Doing a sudo apt-get install cinnamon gives me this output:

Code: Select all

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Not sure how to go from here. Can anyone help with this?

dbkblk
Level 1
Level 1
Posts: 33
Joined: Thu Dec 16, 2010 10:31 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by dbkblk » Fri Feb 24, 2012 8:26 am

You just need to uncomment this line: "# deb http://packages.linuxmint.com/ debian main upstream import"

ec2011
Level 1
Level 1
Posts: 9
Joined: Fri Feb 24, 2012 8:46 am
Location: Paris, France

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by ec2011 » Fri Feb 24, 2012 9:07 am

Core i5 2500K, LMDE 64bits UP3, SSD, dual boot Win7 Pro 64 bits, upgrade process went fine.
I had to approve at least 10 times the replacement of configuration files of packets: I have always chosen not to keep the old version and to replace them by the new configuration files.
Installation of Cinnamon 1.3.1 was OK.
The only problem was a downgrade of Firefox and Thunderbird. But I have reinstalled the lastet versions, Thunderbird 10.0.2 and Firefox 10.0.2, directly from Mozilla website. It would be nice to have these versions in UP4.
I notice also a problem in VLC 1.1.13 when opening certains folders, the software is shut down without warning. But the behaviour is difficult to understand: for a folder containing MP3 files it works, for another folder containing FLAC files VLC crashes. I think that it would be better to have VLC 2.0 in UP4.
Thanks Clem for UP4. It is great to use Cinnamon. :D

EDIT:
I have also some packages that cannot be upgraded, as already noticed by zerozero (http://forums.linuxmint.com/viewtopic.p ... 34#p546218).
There is a dependency problem for at least 'xserver-xorg-core': depends on libpixman-1-0 (>=0.21.6) but 0.20.2-0ubuntu1 should be installed.
xserver-xorg xserver-xorg-core xserver-xorg-input-evdev
xserver-xorg-input-synaptics xserver-xorg-input-wacom xserver-xorg-video-apm
xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-i128
xserver-xorg-video-i740 xserver-xorg-video-intel xserver-xorg-video-mach64
xserver-xorg-video-mga xserver-xorg-video-neomagic
xserver-xorg-video-nouveau xserver-xorg-video-openchrome
xserver-xorg-video-r128 xserver-xorg-video-radeon
xserver-xorg-video-rendition xserver-xorg-video-s3
xserver-xorg-video-s3virge xserver-xorg-video-savage
xserver-xorg-video-siliconmotion xserver-xorg-video-sis
xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware
xserver-xorg-video-voodoo
Last edited by ec2011 on Fri Feb 24, 2012 10:33 am, edited 1 time in total.

FrozenYogurt
Level 1
Level 1
Posts: 6
Joined: Sun Jan 08, 2012 8:48 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by FrozenYogurt » Fri Feb 24, 2012 9:36 am

Hello everyone,

I was kind of paranoid about new upgrades so i decided to install only new kernel 3.2.I've got to admit is the best one i've used by far.Really fast performance , including wireless signal(as the same as windows).Linux is definitely getting all the time.Thank you linux mint team for making me to believe that linux is not only an os , is way of life. :)

wiugrad2010
Level 1
Level 1
Posts: 31
Joined: Mon Jan 23, 2012 6:16 pm

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by wiugrad2010 » Fri Feb 24, 2012 9:52 am

LMDE Gnome. Acer Aspire One.

After upgrade I installed cinnamon-session.

After installing cinnamon I rebooted the computer. I was able to select Cinnamon DE from the login screen. Cinnamon took a little longer than usual to load up, but non-the-less it did boot up. A couple things I noticed. As stated before, there is no way to get your Home folder, Harddrive folder, trash, nor network icons on the desktop. Another thing I noticed is that for some reason I do not have a "right click". If I try and right click anything, nothing happens. If I hold down control and left click, nothing happens outside of a normal left click. Did Gnome 3 do away with secondary/right clicks?

That is all so far. Thanks Clem and team for the UP.

maxic
Level 1
Level 1
Posts: 14
Joined: Fri Feb 24, 2012 10:57 am

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by maxic » Fri Feb 24, 2012 11:17 am

Installed all updates, reboot then installed cinnamon. But the only Gnome Classic is available when I try to login as cinnamon session.
The issue with "There is a dependency problem for at least 'xserver-xorg-core': depends on libpixman-1-0 (>=0.21.6) but 0.20.2-0ubuntu1 should be installed." is my case too.
Also in terminal have no autocomplete when I press Tab (apt-get install xserver- usually Tab gives variants).

P.S. LMDE in VirtualBox 4.1.8.

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: UPDATE PACK 4 FEEDBACK THREAD

Post by GeneC » Fri Feb 24, 2012 11:27 am

dbkblk wrote:mintmenu is not installable on XFCE (from testing or UP4), "apt-get install mintmenu" return:

Code: Select all

The following packages have unmet dependencies:
 mintMenu: Depends: deskbar-applet but it is not installable Depends: python-gnomeapplet but it is not installable
Theses packages don't exist anymore...
Really like to get MintMenu back in XFCE.

Locked

Return to “LMDE 1 Archive”