[SOLVED] LMDE UP4 Latest: Login Sound gone

Archived topics about LMDE 1
Locked
The Diamond Geezer
Level 1
Level 1
Posts: 35
Joined: Thu Jun 23, 2011 3:47 am

[SOLVED] LMDE UP4 Latest: Login Sound gone

Post by The Diamond Geezer » Wed Apr 11, 2012 6:26 am

Hello,

I upgraded successfully from UP3 to UP4 with no big issues. The one thing I have noticed is that the Login Sound has been disabled, and I don't know how to reactivate it. I cannot find a "Login Sound" entry within Services. The only info I could find was how to either disable or change the login sound, how can I restore it?

Thanks!
Last edited by The Diamond Geezer on Thu Apr 12, 2012 12:10 pm, edited 1 time in total.

bdantas
Level 2
Level 2
Posts: 56
Joined: Tue Jan 03, 2012 8:42 pm

Re: LMDE UP4 Latest: Login Sound gone

Post by bdantas » Wed Apr 11, 2012 9:45 am

Try adding this command to your list of Startup Applications:

aplay /usr/share/sounds/linuxmint-login.wav

It works for me.

The Diamond Geezer
Level 1
Level 1
Posts: 35
Joined: Thu Jun 23, 2011 3:47 am

Re: LMDE UP4 Latest: Login Sound gone

Post by The Diamond Geezer » Wed Apr 11, 2012 10:14 am

Hello bdantas,

Thanks for your answer. Sorry for asking such a stupid question, where do i find the list of startup applications in Gnome Shell so I can edit it?

Cheers

bdantas
Level 2
Level 2
Posts: 56
Joined: Tue Jan 03, 2012 8:42 pm

Re: LMDE UP4 Latest: Login Sound gone

Post by bdantas » Wed Apr 11, 2012 10:34 am

I'm sorry, Diamond Geezer, but the only DE I've ever used is Gnome2 (and now MATE). I have no experience with Gnome Shell whatsoever :(

The Diamond Geezer
Level 1
Level 1
Posts: 35
Joined: Thu Jun 23, 2011 3:47 am

Re: LMDE UP4 Latest: Login Sound gone

Post by The Diamond Geezer » Wed Apr 11, 2012 11:12 am

No problem bdantas, I'll investigate and I'll post here as soon as I find an answer :)

doktornotor
Level 4
Level 4
Posts: 212
Joined: Mon Jan 23, 2012 6:28 pm

Re: LMDE UP4 Latest: Login Sound gone

Post by doktornotor » Wed Apr 11, 2012 11:20 am

Code: Select all

/usr/bin/canberra-gtk-play --id="login" --description="GNOME Login"
Bug #532669

The Diamond Geezer
Level 1
Level 1
Posts: 35
Joined: Thu Jun 23, 2011 3:47 am

Re: [SOLVED] LMDE UP4 Latest: Login Sound gone

Post by The Diamond Geezer » Thu Apr 12, 2012 12:13 pm

I found how to restore the login sound.

In dconf Editor, org -> gnome -> desktop -> sound, in "theme-name", change the default "freedesktop" to "LinuxMint", and you're set!

User avatar
äxl
Level 5
Level 5
Posts: 523
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: [SOLVED] LMDE UP4 Latest: Login Sound gone

Post by äxl » Thu Apr 12, 2012 5:31 pm

The Diamond Geezer wrote:I found how to restore the login sound.

In dconf Editor, org -> gnome -> desktop -> sound, in "theme-name", change the default "freedesktop" to "LinuxMint", and you're set!
Thank you.

Or in terminal

Code: Select all

gsettings set org.gnome.desktop.sound theme-name 'LinuxMint'
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.

Locked

Return to “LMDE 1 Archive”