Windows 10 won't start after linux kernel update

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 2
Joined: Tue Aug 29, 2017 11:16 pm

Windows 10 won't start after linux kernel update

Post by jhendricks » Tue Dec 12, 2017 8:47 pm

I'm getting the following message when trying to start windows after a linux kernel update. Any idea's on how to resolve this issue?

Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please install virtualbox-dkms package and load the kernel module by executing

'modprobe vboxdrv'

as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

where: suplibOsInit what: 3 VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.

inxi -Fxz
System: Host: jhendricks-ThinkPad-T430s Kernel: 4.10.0-42-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.2 Sonya
Machine: System: LENOVO (portable) product: 2356GU1 v: ThinkPad T430s
Mobo: LENOVO model: 2356GU1
Bios: LENOVO v: G7ET60WW (2.02 ) date: 09/11/2012
CPU: Dual core Intel Core i5-3320M (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10375
clock speeds: max: 3300 MHz 1: 1489 MHz 2: 2847 MHz 3: 2371 MHz
4: 1355 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile
GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-42-generic
Network: Card-1: Intel 82579LM Gigabit Network Connection
driver: e1000e v: 3.2.6-k port: 5060 bus-ID: 00:19.0
IF: enp0s25 state: down mac: <filter>
Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak]
driver: iwlwifi bus-ID: 03:00.0
IF: wlp3s0 state: up mac: <filter>
Drives: HDD Total Size: 900.2GB (9.8% used)
ID-1: /dev/sda model: Micron_P400m size: 400.1GB
ID-2: USB /dev/sdb model: External_USB_3.0 size: 500.1GB
Partition: ID-1: / size: 360G used: 75G (22%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 8.27GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 48.0C mobo: N/A
Fan Speeds (in rpm): cpu: 3590
Info: Processes: 226 Uptime: 1:47 Memory: 2404.9/7682.3MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

User avatar
Level 17
Level 17
Posts: 7675
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Windows 10 won't start after linux kernel update

Post by Pierre » Tue Dec 12, 2017 10:12 pm

I've had that issue for for some time on one of my PCs,
and just did what the suggested error / solution was"
- in Terminal - - Run
'modprobe vboxdrv'
as root.

it's a nuisance, but it's an easy quick fix, but in the end, I've finally got around to fixing the issue, permanently.
- you'l have to search for that, as I've not written down, what it was.
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Virtualization”