Curious Linux boot logo/screen behaviour in VirtualBox...

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
mingle
Level 3
Level 3
Posts: 136
Joined: Thu May 24, 2012 9:58 pm

Curious Linux boot logo/screen behaviour in VirtualBox...

Post by mingle » Sun Oct 30, 2016 7:28 pm

Hi Guys,

While using a Linux (Mint 18.0 64-bit xfce) guest on VirtaulBox (5.1.8 ) under Windows 10 (64-bit) I've noticed slightly strange behaviour
with the boot screen/logo as the Linux Mint guest system starts up and shuts down.

When the VM system starts, the usual Linux Mint graphical logo is nots displayed, instead a 'text' mode boots screen appears (see the attached screenshot(s).

However, when I shuts down my Linux guest, I get the usual graphical logo.

Any idea why this would be happening?

Cheers,

Mike.
lmvbboot.png

UliBär
Level 1
Level 1
Posts: 15
Joined: Tue Jul 12, 2016 10:46 am

Re: Curious Linux boot logo/screen behaviour in VirtaulBox...

Post by UliBär » Mon Oct 31, 2016 6:12 am

Exactly the same behavior on VirtualBox 5.0.26 and the like. Never really thought of that... :?

Same strange behavior with LMDE2, sometimes i see the 3 dots, sometimes i see the boot messages. Same on shutdown, sometimes the logo, sometimes the shutdown messages... :?:

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: Curious Linux boot logo/screen behaviour in VirtaulBox...

Post by Cosmo. » Mon Oct 31, 2016 6:26 am

This is not dependent from the version of VB. The Mint logo does not display since Mint 18 in a VM, in Mint 17.x it does.

Post Reply

Return to “Virtualization”