[SOLVED]Fedora25 not running in virtualbox

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 32
Joined: Fri Dec 16, 2016 12:25 am

[SOLVED]Fedora25 not running in virtualbox

Post by ucma » Sat Sep 02, 2017 11:55 pm

Tried to start Fedora in virtualbox 5, but it fails to start,giving the following message :

Failed to open a session for the virtual machine FEDORA25.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

any suggestions pls?...
Last edited by ucma on Sun Sep 03, 2017 10:27 am, edited 2 times in total.
LM 18.2 Cinnamon | HPCompaq420 | 2.1G Hz,Intel Core2Duo | 2 Gb Ram | 320 Gb HDD

User avatar
Level 9
Level 9
Posts: 2884
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: Fedora25 not running in virtualbox

Post by MintBean » Sun Sep 03, 2017 12:05 am

Well I would start by enabling VT-x in the BIOS. Might not solve the problem but it will at least give you a decent speed boost when you do,

User avatar
Level 3
Level 3
Posts: 108
Joined: Sun Aug 06, 2017 4:42 am
Location: Germany

Re: Fedora25 not running in virtualbox

Post by k-314 » Sun Sep 03, 2017 1:42 am

MintBean wrote:Well I would start by enabling VT-x in the BIOS.
Enable it here ...

ASUS P5QL + Intel Core Duo E6750 @2.66GHz, Nvidia GEFORCE GT730
8GB DDR2-800, SSD 60GB, HDD 2TB, 250GB. Linux Mint 18.3 - Xfce

User avatar
Level 15
Level 15
Posts: 5918
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Fedora25 not running in virtualbox

Post by catweazel » Sun Sep 03, 2017 1:45 am

k-314 wrote:Enable it here ...
"VT-x is disabled in the BIOS"
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

Post Reply

Return to “Virtualization”