missing menu bar SOLVED

Questions about virtualization software
Forum rules
Before you post please read how to get help
User avatar
mike acker
Level 6
Level 6
Posts: 1323
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI

missing menu bar SOLVED

Postby mike acker » Sat Dec 09, 2017 6:28 pm

I'm missing the menu bar at the top of the virtual machine window that should offer an assortment of options

i know I killed it by clicking the wrong switch, -- if anyone know how to get it to click back in -- help please :)
Last edited by mike acker on Sun Dec 10, 2017 9:30 am, edited 1 time in total.
My Computer: IBM 360/50 c. 1975
¡Viva la Resistencia!

Cosmo.
Level 22
Level 22
Posts: 16070
Joined: Sat Dec 06, 2014 7:34 am

Re: missing menu bar

Postby Cosmo. » Sat Dec 09, 2017 6:39 pm

Press in the running VM Host-S to open the VM settings. In the last section you find the settings for the user interface.

If the VM is not running you can of course of open the VM settings from the VB Manager.

User avatar
mike acker
Level 6
Level 6
Posts: 1323
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI

Re: missing menu bar

Postby mike acker » Sun Dec 10, 2017 7:30 am

Ok -- that pops up the same menu that i get from the VM control and config program:
vm missing menu.jpeg


i moved the screenshot to the upper left corner -- that's where the options dialog used to be
i clicked something wrong -- now i cant get it back
My Computer: IBM 360/50 c. 1975
¡Viva la Resistencia!

Cosmo.
Level 22
Level 22
Posts: 16070
Joined: Sat Dec 06, 2014 7:34 am

Re: missing menu bar

Postby Cosmo. » Sun Dec 10, 2017 7:38 am

You see in the top right a not checked box (next to "Help"); this means, that the menu is disabled. Set a checkmark inside and you should be good.

User avatar
mike acker
Level 6
Level 6
Posts: 1323
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI

Re: missing menu bar

Postby mike acker » Sun Dec 10, 2017 9:29 am

Cosmo. wrote:You see in the top right a not checked box (next to "Help"); this means, that the menu is disabled. Set a checkmark inside and you should be good.



yep!!!!! thanks!
My Computer: IBM 360/50 c. 1975
¡Viva la Resistencia!


Return to “Virtualization”