Windows XP guest somehow makes Mint host lose wifi

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
kemperhills
Level 3
Level 3
Posts: 106
Joined: Sat Sep 12, 2015 12:31 am
Location: Mississippi

Windows XP guest somehow makes Mint host lose wifi

Post by kemperhills » Sat Jan 06, 2018 4:13 am

I have XP loaded in a BVB. The host is Linux Mint 18.3.

When I started the VB for the first time everything worked. I closed the VB and went through the process to get USB devices recognized.
When I started the VB, loaded with XP, I noticed the Linux WiFi icon showed not internet connection. I shut down the VB and went to Network in the menu and as soon as I clicked on the WIFI it connected.

But every time I start the VB it disconnects the Linux WiFi,

Could some one tell me why the Wifi in the VB worked fine the first time I started the VB. Yes, I clicked on IE and loaded the home page. Now every time I start the VB it disconnects the Linux WiFi but XP running in the VB is connected to the hosts WiFi network. And what is a fix for the problem.

I also have W7 Pro x64 running in the VB and when I start the VB and W7 boots it doesn't disconnect the Linux WiFi..
Until my retirement, mechanics was my work, when I wanted to relax, my hobby was mechanics. When I was 14 I found a car had an engine, my passion has been mechanics ever since. In retirement I am finding the same passion working on computers.

Post Reply

Return to “Virtualization”