Problems with virtualbox

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
mylo_cr
Level 1
Level 1
Posts: 2
Joined: Thu Mar 29, 2018 5:23 pm

Problems with virtualbox

Post by mylo_cr » Thu Mar 29, 2018 6:14 pm

Hello everibody,
Please excuse my bad english i`m a latin guy :), i have problem with virtualbox. It gave me error like in atachment. Same error it gave me in win10. I think is from the program (version !?) because in bios (i upgraded last version) i don`t have any options virtualization. Any advice will be welcome. Thank you :)
Attachments
mishu.jpg

User avatar
WharfRat
Level 20
Level 20
Posts: 11710
Joined: Thu Apr 07, 2011 8:15 pm

Re: Problems with virtualbox

Post by WharfRat » Thu Mar 29, 2018 6:44 pm

Hello mylo_cr Image

Welcome to Linux Mint and the Linux Mint forum :)

The message indicates that the virtualization setting in the BIOS is not enabled.

So you'll have to get into the computer's BIOS setup screen and enable it :wink:
ImageImage

mylo_cr
Level 1
Level 1
Posts: 2
Joined: Thu Mar 29, 2018 5:23 pm

Re: Problems with virtualbox

Post by mylo_cr » Fri Mar 30, 2018 4:33 am

WarfRat thank you fr your quick answer. As i sed i don`t find in my bios any options about amd virtualization. Now i`m at work but when i reach hom i wll post (i hope ;) ) captures with my bios settings, maybe you can help me. I forgot to tel that i have an amd ryzen 5 1600 6 cores, 12 threads, and in my system inf apears even the threads. Wait for me to post captures wth bios settings. Thank you in advance :)

User avatar
Pierre
Level 17
Level 17
Posts: 7574
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Problems with virtualbox

Post by Pierre » Fri Mar 30, 2018 7:43 am

do look for AMD-V or VT-x ( intel ) it could be either, or both in the BIOS.

do also check the system settings in the VB guest as well, as that has to be checked, too.
- win-10 won't run, without these being correct.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

User avatar
ClixTrix
Level 5
Level 5
Posts: 749
Joined: Wed Dec 09, 2015 11:40 am
Location: Columbus, Ohio, USA

Re: Problems with virtualbox

Post by ClixTrix » Fri Mar 30, 2018 10:20 am

With Ryzen motherboards, the setting in BIOS is usually "SVM Mode" for using Virtualization Technology, and you need to set it "Enable". For my Gigabyte motherboard, it's located in the M.I.T. section of BIOS setup under the "Advanced CPU Core Settings".

I'm also seeing you have "PAE/NX" enabled in VirtualBox for Win8.1. You should work fine with that disabled. That setting is really an extension for 32-bit host processors to extend to 36-bit addressing for use with up to 64GB memory systems.

I run VB on my Ryzen too. :wink:
Linux Mint 18.3 x64 Cinnamon 4.15.0-39-generic
Gigabyte GA-AB350M-D3H (F20) / Ryzen 5 1600 / Micron Ballistix Sport DDR4 2400 2x8GB / Sapphire Radeon HD6450
NVMe-SSD Samsung 960 EVO 250GB / SATA-HDD WD1600BEKT 160GB / SATA-SSD Toshiba OCZ VX500 512GB

Post Reply

Return to “Virtualization”