Page 1 of 1

VirtualBox Problems [SOLVED]

Posted: Wed May 23, 2018 5:37 am
by Black Swordsman
I am trying to run VirtualBox to test out other distros without actually intsalling it onto my computer and I receive this message

Code: Select all

Failed to open a session for the virtual machine Ubuntu.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I have already activated the intel vertualization in the bios and it still doesn't work.

inxi -Fxz

Code: Select all

System:    Host: raun-Game Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: P8Z77-V LX v: Rev X.0x
           Bios: American Megatrends v: 1404 date: 10/12/2012
CPU:       Quad core Intel Core i7-3770K (-HT-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28144
           clock speeds: max: 4100 MHz 1: 1868 MHz 2: 1613 MHz 3: 1799 MHz
           4: 1863 MHz 5: 1642 MHz 6: 1628 MHz 7: 1781 MHz 8: 1796 MHz
Graphics:  Card-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Card-2: Advanced Micro Devices [AMD/ATI] Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: AMD TAHITI (DRM 2.49.0 / 4.10.0-38-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (5.0% used)
           ID-1: /dev/sda model: ST500DM002 size: 500.1GB
Partition: ID-1: / size: 443G used: 8.4G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 17.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 44.0
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 234 Uptime: 20 min Memory: 1286.9/15929.9MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
Any tips as to what else I can do to get VirtualBox to work?

Re: VirtualBox Problems

Posted: Wed May 23, 2018 10:15 am
by Black Swordsman
Turns out that all I needed to do was do a bios update