Virt-Manager - Choose OS Version - No Linux Mint Option (Solved)

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
raywood
Level 1
Level 1
Posts: 25
Joined: Sat Apr 09, 2016 1:45 pm

Virt-Manager - Choose OS Version - No Linux Mint Option (Solved)

Post by raywood » Tue Jun 26, 2018 1:35 pm

I have a .qcow2. I am in the process of creating a new virtual machine using Virtual Machine Manager (VMM, a/k/a virt-manager). I am at the screen labeled "Create a new virtual machine." I've selected the .qcow2. It's a conversion of an OSBoxes (.vdi) download of LMC 18.3. Now VMM wants me to designate OS and version. OS type is no problem: Linux. But Version? There's no Linux Mint option. So ... Ubuntu something? GNOME version x? Don't bother?
Last edited by raywood on Wed Jun 27, 2018 12:57 pm, edited 1 time in total.

User avatar
JerryF
Level 10
Level 10
Posts: 3470
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Virt-Manager - Choose OS Version - No Linux Mint Option

Post by JerryF » Tue Jun 26, 2018 4:20 pm

I use Oracle's Virtualbox and that doesn't have Mint as an option either.

I usually enter Ubuntu as the version.
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

raywood
Level 1
Level 1
Posts: 25
Joined: Sat Apr 09, 2016 1:45 pm

Re: Virt-Manager - Choose OS Version - No Linux Mint Option

Post by raywood » Tue Jun 26, 2018 8:45 pm

That worked. I went with Ubuntu 16.04, per the LMX 18.3 release notes. Thanks!

How to mark as solved?

User avatar
AZgl1500
Level 9
Level 9
Posts: 2875
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Virt-Manager - Choose OS Version - No Linux Mint Option

Post by AZgl1500 » Wed Jun 27, 2018 1:48 am

raywood wrote:
Tue Jun 26, 2018 8:45 pm
That worked. I went with Ubuntu 16.04, per the LMX 18.3 release notes. Thanks!

How to mark as solved?
Edit your 1st post, then add [solved] to the title

I place it at the end of the title, other place it at the beginning

Post Reply

Return to “Virtualization”