VMware Workstation 15 doesn't start on Mint 19

Questions about virtualization software
Forum rules
Before you post please read how to get help
Post Reply
maximumwarp
Level 1
Level 1
Posts: 13
Joined: Wed Jul 04, 2018 7:08 am

VMware Workstation 15 doesn't start on Mint 19

Post by maximumwarp » Sun Sep 30, 2018 11:21 am

Hello,
today I updated my working VMware Workstation 14.1.3 installation on my Linux Mint 19 Cinnamon to latest version 15.0.0 but when I tried to start the updated application nothing happens, so I tried via terminal and I get this error:
[AppLoader] Fail to load the library. /usr/lib/vmware/lib/libvmwareui.so/libvmwareui.so: undefined symbol: Iso9660_Close

Code: Select all

[AppLoader] Cannot get library dependencies. (9c)

[AppLoader] Fallback to use all shipped libraries.
[AppLoader] Fail to load the library. /usr/lib/vmware/lib/libvmwareui.so/libvmwareui.so: undefined symbol: Iso9660_Close
[AppLoader] LD_LIBRARY_PATH=
/usr/lib/vmware/lib/libglibmm-2.4.so.1
/usr/lib/vmware/lib/libdbus-1.so.3
/usr/lib/vmware/lib/libXft.so.2
/usr/lib/vmware/lib/libXrender.so.1
/usr/lib/vmware/lib/libatkmm-1.6.so.1
/usr/lib/vmware/lib/libX11.so.6
/usr/lib/vmware/lib/libxcb.so.1
/usr/lib/vmware/lib/libharfbuzz.so.0
/usr/lib/vmware/lib/libXi.so.6
/usr/lib/vmware/lib/libvmware-vmblock-fuse.so
/usr/lib/vmware/lib/libXinerama.so.1
/usr/lib/vmware/lib/libcds.so
/usr/lib/vmware/lib/libgobject-2.0.so.0
/usr/lib/vmware/lib/libsigc-2.0.so.0
/usr/lib/vmware/lib/libXdmcp.so.6
/usr/lib/vmware/lib/libglib-2.0.so.0
/usr/lib/vmware/lib/libvim-types.so
/usr/lib/vmware/lib/libaio.so.1
/usr/lib/vmware/lib/libatspi.so.0
/usr/lib/vmware/lib/libgailutil-3.so.0
/usr/lib/vmware/lib/libvmware-netcfg.so
/usr/lib/vmware/lib/libatk-1.0.so.0
/usr/lib/vmware/lib/libssoclient.so
/usr/lib/vmware/lib/libgcrypt.so.20
/usr/lib/vmware/lib/libvmacore.so
/usr/lib/vmware/lib/libfuse.so.2
/usr/lib/vmware/lib/diskLibWrapper.so
/usr/lib/vmware/lib/libvmwarebase.so
/usr/lib/vmware/lib/libbasichttp.so
/usr/lib/vmware/lib/libgcc_s.so.1
/usr/lib/vmware/lib/libvmwareui.so
/usr/lib/vmware/lib/libvmware-modconfig-console.so
/usr/lib/vmware/lib/libvmware-app-control.so
/usr/lib/vmware/lib/libnfc-types.so
/usr/lib/vmware/lib/libgiomm-2.4.so.1
/usr/lib/vmware/lib/libcroco-0.6.so.3
/usr/lib/vmware/lib/libvmware-vim-cmd.so
/usr/lib/vmware/lib/libpangomm-1.4.so.1
/usr/lib/vmware/lib/libpcsclite.so.1
/usr/lib/vmware/lib/libjpeg.so.62
/usr/lib/vmware/lib/libgio-2.0.so.0
/usr/lib/vmware/lib/libgtkmm-3.0.so.1
/usr/lib/vmware/lib/libpng12.so.0
/usr/lib/vmware/lib/libgmodule-2.0.so.0
/usr/lib/vmware/lib/libXtst.so.6
/usr/lib/vmware/lib/libXfixes.so.3
/usr/lib/vmware/lib/libvmware-wssc-adminTool.so
/usr/lib/vmware/lib/libepoxy.so.0
/usr/lib/vmware/lib/libcrypto.so.1.0.2
/usr/lib/vmware/lib/libfontconfig.so.1
/usr/lib/vmware/lib/libvmware.so
/usr/lib/vmware/lib/libxml2.so.2
/usr/lib/vmware/lib/libssl.so.1.0.2
/usr/lib/vmware/lib/libglibmm_generate_extra_defs-2.4.so.1
/usr/lib/vmware/lib/libvmomi.so
/usr/lib/vmware/lib/libfreetype.so.6
/usr/lib/vmware/lib/libXrandr.so.2
/usr/lib/vmware/lib/libpangocairo-1.0.so.0
/usr/lib/vmware/lib/libgvmomi.so
/usr/lib/vmware/lib/libvmware-fuseUI.so
/usr/lib/vmware/lib/libICE.so.6
/usr/lib/vmware/lib/libcairo-gobject.so.2
/usr/lib/vmware/lib/libvnetlib.so
/usr/lib/vmware/lib/libvmware-tray.so
/usr/lib/vmware/lib/libcairomm-1.0.so.1
/usr/lib/vmware/lib/libvmware-modconfig.so
/usr/lib/vmware/lib/libgcr-base-3.so.1
/usr/lib/vmware/lib/libvmware-mount.so
/usr/lib/vmware/lib/libp11-kit.so.0
/usr/lib/vmware/lib/libpangoft2-1.0.so.0
/usr/lib/vmware/lib/libvmware-vprobe.so
/usr/lib/vmware/lib/libXdamage.so.1
/usr/lib/vmware/lib/libXcomposite.so.1
/usr/lib/vmware/lib/libXau.so.6
/usr/lib/vmware/lib/librsvg-2.so.2
/usr/lib/vmware/lib/libgthread-2.0.so.0
/usr/lib/vmware/lib/liblicenseTool.so
/usr/lib/vmware/lib/libatk-bridge-2.0.so.0
/usr/lib/vmware/lib/libSM.so.6
/usr/lib/vmware/lib/libvmware-hostd.so
/usr/lib/vmware/lib/libvmplayer.so
/usr/lib/vmware/lib/libexpat.so.1
/usr/lib/vmware/lib/libXext.so.6
/usr/lib/vmware/lib/libgtk-3.so.0
/usr/lib/vmware/lib/libcurl.so.4
/usr/lib/vmware/lib/libgdk_pixbuf-2.0.so.0
/usr/lib/vmware/lib/libpixman-1.so.0
/usr/lib/vmware/lib/libgdk-3.so.0
/usr/lib/vmware/lib/libz.so.1
/usr/lib/vmware/lib/libgck-1.so.0
/usr/lib/vmware/lib/libvmware-zenity.so
/usr/lib/vmware/lib/libtiff.so.5
/usr/lib/vmware/lib/libgdkmm-3.0.so.1
/usr/lib/vmware/lib/libgcr-ui-3.so.1
/usr/lib/vmware/lib/libsvga3dsw.so
/usr/lib/vmware/lib/libtasn1.so.6
/usr/lib/vmware/lib/libpcre.so.1
/usr/lib/vmware/lib/libstdc++.so.6
/usr/lib/vmware/lib/libXcursor.so.1
/usr/lib/vmware/lib/libpango-1.0.so.0
/usr/lib/vmware/lib/libvmware-enter-serial.so
/usr/lib/vmware/lib/libffi.so.6
/usr/lib/vmware/lib/libvmware-gksu.so
/usr/lib/vmware/lib/libcairo.so.2
/usr/lib/vmware/lib/libgpg-error.so.0
so I unistalled version 15.0.0 and reinstalled "old" 14.1.3 that works like a charm, any suggestion to use latest VMware version?

Post Reply

Return to “Virtualization”