troubles with weather application

Archived topics about LMDE 1 and LMDE 2
Locked
victorsk
Level 2
Level 2
Posts: 66
Joined: Fri May 07, 2010 12:28 am

troubles with weather application

Post by victorsk »

Hi folks,

Finally upgraded my LMDE to have gnome 3. Unfortunately, installing weather app in gnome 3 never worked well for me. This time, I tried following instructions on this site:

http://technologytales.com/2011/06/03/a ... x-mint-11/

and when I try to run:

Code: Select all

apt-get install gnome-shell-extensions-weather
I get this error:

Code: Select all

E: Unable to locate package gnome-shell-extensions-weather
Does anybody please have a suggestion on the most effective way to install the weather app in LMDE Gnome 3 environment?

Thank you very much,
Victor.

narnie
Level 1
Level 1
Posts: 24
Joined: Tue Feb 02, 2010 12:09 am
Location: Texas, USA

Re: troubles with weather application

Post by narnie »

I'm so looking forward to a Gnome 3 app for weather, too, but alas, the site you linked to is for Ubuntu-based versions of Linux Mint and I, like you, am running LMDE. The Ubuntu ppa's are not (necessarily) compatible with Debian and there is risk to adding them to our Debian-based system repos.

I'm not sure what is taking Gnome developers so much time to make this. 3rd parties have done it in distribution-specific ways, so why not in Gnome? Did it really take this long to get a weather app in Gnome 2? We are already at Gnome 3.4 with Gnome 3.6 on the horizon. Good grief!!!

Here's to hoping.

Cheerio,
Narnie

User avatar
äxl
Level 5
Level 5
Posts: 523
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: troubles with weather application

Post by äxl »

My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.

Locked

Return to “LMDE Archive”