I am the "4 %" of people who want LINUX MINT DEBIAN XFCE

Archived topics about LMDE 1 and LMDE 2
User avatar
killer de bug
Level 14
Level 14
Posts: 5399
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: I am the "4 %" of people who want LINUX MINT DEBIAN XFCE

Post by killer de bug »

Transitman wrote: Not sure what you're smoking or drinking, but look at this thread response - http://forums.linuxmint.com/viewtopic.php?f=200&t=135428&p=757331#p757331
Whiskey and Novocaine... :roll:
If you don't understand that LMDE was supposed to follow Testing (with UP yes, I know...) and not been more out-of-date than Debian stable... :wink:

kurotsugi wrote:I think you haven't understand how LMDE rolls. first of all LMDE have four repository
[...] on a system maintenace we could simply choose to 'hold a package' but you should remember that maintaining a repo and maintaining a system is two completely different thing. in repo management there's no such thing called 'hold a package' mechanism.
Thanks for all these informations (that I already knew). But you should know, that you can choose what you copy in your repo. If you don't take gnome folder and keep gnome 3.4 in your repo, then 99,9% of the softwares will continue to work perfectly fine.
If it ain't broke, fix it until it is.

kurotsugi
Level 6
Level 6
Posts: 1027
Joined: Fri Jan 25, 2013 3:54 am

Re: I am the "4 %" of people who want LINUX MINT DEBIAN XFCE

Post by kurotsugi »

you can't mix packages for two different version linux release. even if both them are debian, LMDE UP6 was based on wheezy and it have been transformed into stable while the current testing is jessie.
If you don't take gnome folder and keep gnome 3.4 in your repo, then 99,9% of the softwares will continue to work perfectly fine.
have you try it? try to install LMDE UP6, hold all gnome package, then upgrade your system. this is a hint how that idea will became a dissaster http://release.debian.org/britney/hints/jcristau

User avatar
killer de bug
Level 14
Level 14
Posts: 5399
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: I am the "4 %" of people who want LINUX MINT DEBIAN XFCE

Post by killer de bug »

kurotsugi wrote:you can't mix packages for two different version linux release. even if both them are debian, LMDE UP6 was based on wheezy and it have been transformed into stable while the current testing is jessie.

have you try it? try to install LMDE UP6, hold all gnome package, then upgrade your system. this is a hint how that idea will became a dissaster http://release.debian.org/britney/hints/jcristau

ok perfect ! Now I understand why you don't understand!!!

LMDE was always based on testing and not on stable. Look in your souces.list file. You will not see the name of a debian (wheezy, jessie...) version but the word testing.
Now, today, currently, LMDE looks like Debian Stable (that's not true in fact) because there was no update since the last snapshoot of Testing 9/10 months ago. That's the only reason and certainly not because LMDE is wheezy. This is craps.

And of course, yes, I have already upgraded a system without upgrading Gnome. Do you really think Arch users wait for Gnome 3.8 to be released before installing the 3.10 kernel and Nvidia drivers or Libreoffice 4.x or Firefox 22 ?
What about KDE or XFCE users ? Should they install Gnome 3.8 to use Gimp and a new kernel ? Come on...

You trying to prove that I don't understand anything. But you're not reading what I wrote before answering... Of course if you try to install nautilus or Evince 3.8 on a Gnome 3.4 system without pushing Gnome 3.8 libs, it will break everything.
But that wansn't what I said. Read carrefuly next time.
If it ain't broke, fix it until it is.

Locked

Return to “LMDE Archive”