[Solved] Problem Installing Libreoffice 4.1

Archived topics about LMDE 1 and LMDE 2
Locked
jr121705
Level 2
Level 2
Posts: 73
Joined: Mon May 13, 2013 8:05 am

[Solved] Problem Installing Libreoffice 4.1

Post by jr121705 »

I am using LMDE Cinnamon and I am having trouble installing Libreoffice 4.1. (I followed these instructions: http://www.libre-software.net/how-to-install-libreoffice-on-ubuntu-linux-mint.) I downloaded and extracted the deb. file for my 64bit OS and got to the point where I wanted to install it. When I type in "sudo dpkg -i *.deb" it tells me that there is no file to install. But when I open downloads and "cd" the file it opens just fine. What am I doing wrong that it will not install the file even though it is there?
Last edited by jr121705 on Sun Aug 25, 2013 10:22 am, edited 1 time in total.
elbendecido
Level 4
Level 4
Posts: 300
Joined: Wed Jul 10, 2013 11:38 pm

Re: Problem Installing Libreoffice 4.1

Post by elbendecido »

As simple as:
Right click on the .DEB file -> open with GDebi.
Repeat the process with each of the packages.
It's all.
Remember to mark the thread as solved. Click to edit the first post. At the top, add the word (solved) to the subject line.
Recuerda marcar el hilo como solucionado. Edita el primer post y agrega la palabra (Solucionado) en la línea del titulo (Subject)
jr121705
Level 2
Level 2
Posts: 73
Joined: Mon May 13, 2013 8:05 am

Re: Problem Installing Libreoffice 4.1

Post by jr121705 »

Thanks for response!

I did that but I get an error saying that it could not open the file. It says it might be corrupted or else I don't have permission to open the file. I checked the permissions and I think that everything looks fine. I even deleted the first file and downloaded it again with the same results. This is a new install of LMDE, do you think that i may have something not setup properly that is preventing me from getting Libreoffice to install?
jr121705
Level 2
Level 2
Posts: 73
Joined: Mon May 13, 2013 8:05 am

Re: [Solved] Problem Installing Libreoffice 4.1

Post by jr121705 »

I figured it out. I followed the instructions on this link and it worked. http://zerinsakech.com/2011/02/22/how-to-install-libreoffice-ubuntudebian/
elbendecido
Level 4
Level 4
Posts: 300
Joined: Wed Jul 10, 2013 11:38 pm

Re: [Solved] Problem Installing Libreoffice 4.1

Post by elbendecido »

missing you assign execute permissions to the files.
Remember to mark the thread as solved. Click to edit the first post. At the top, add the word (solved) to the subject line.
Recuerda marcar el hilo como solucionado. Edita el primer post y agrega la palabra (Solucionado) en la línea del titulo (Subject)
jr121705
Level 2
Level 2
Posts: 73
Joined: Mon May 13, 2013 8:05 am

Re: [Solved] Problem Installing Libreoffice 4.1

Post by jr121705 »

elbendecido wrote:missing you assign execute permissions to the files.
What you told me to do would have worked if I had done it properly. The reason that I got the error was because I right clicked on the unzipped file, but not the deb file. When I followed the directions that I linked to, it automatically opened the unzipped file and grabbed the deb file. Thanks for your help. Libreoffice is installed now and working great!
Locked

Return to “LMDE Archive”