Fresh LMDE Cinnamon UP7 install won't mount CD/DVD

Archived topics about LMDE 1 and LMDE 2
Locked
mikecz
Level 2
Level 2
Posts: 76
Joined: Sat Jun 11, 2011 5:14 pm

Fresh LMDE Cinnamon UP7 install won't mount CD/DVD

Post by mikecz »

This is probably a simple one, but I'm new to LMDE Cinnamon 64-bit (I've been an LMDE XFCE user for years);

My fresh installation (just updated to UP7 with a bit of help from the forums here) will mount USB memory sticks, but will not mount DVDs or CDs, not even the DVD I installed from. I haven't tried to burn one yet, though Brasero does seem to see that there is a DVD burner present.

ISTR that some distros have a specific control panel to handle removable devices, but can't find the equivalent here.

MikeC

ADDITION 10/2/13:
Turns out that my LMDE XFCE box is also refusing to mount DVDs after applying UP7.

This makes me rather cross. :?

ADDITION ON 10/5/13:
It turns out that if I have a disk in the drive at bootup/login, it will be seen and mounted on the desktop normally; if I right-click to eject it, however, then no subsequent disks will be seen.

hobby-minter
Level 1
Level 1
Posts: 1
Joined: Mon Jan 20, 2014 4:44 am

Re: Fresh LMDE Cinnamon UP7 install won't mount CD/DVD

Post by hobby-minter »

Same problem...
No help there?
Tank's

Monsta
Level 10
Level 10
Posts: 3055
Joined: Fri Aug 19, 2011 3:46 am

Re: Fresh LMDE Cinnamon UP7 install won't mount CD/DVD

Post by Monsta »

Check this thread (and follow the links).

Locked

Return to “LMDE Archive”