[solved]GDM login window

Archived topics about LMDE 1 and LMDE 2
Locked
Spaceferret
Level 1
Level 1
Posts: 3
Joined: Sat Nov 08, 2014 4:14 pm

[solved]GDM login window

Post by Spaceferret »

Hi everybody, I have selected a GDM theme for my log-in window on my LMDE Cinnamon install, and when I type in my password I get 4 huge dots in the password field. No matter how long the password is only 4 dots fit in the password field. Is there a way to make those dots smaller so they respond to the number of characters in my password ? I use the proprietary nVidia driver if that makes any difference
Last edited by Spaceferret on Sun Nov 09, 2014 2:29 pm, edited 1 time in total.
py-thon
Level 4
Level 4
Posts: 315
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: GDM login window

Post by py-thon »

I don't know about Cinnamon, but most probably it's not a matter of "fit in". Lots of programs don't show the number of characters for security reasons. In terminal nothing (not even four dots) is shown when you type your password.
Tower: Sparky 64 bit Mate+mintmenu - Netbook: Sparky 32 bit Mate+mintmenu
Spaceferret
Level 1
Level 1
Posts: 3
Joined: Sat Nov 08, 2014 4:14 pm

Re: GDM login window

Post by Spaceferret »

@py-thon : My question is : is there a way to enforce 96 dpi when using GDM log-in window theme ? System settings offers three types of log-in windows, GTK ,GDM and HTML. GDM behaves unruly , all dialogs display enormously huge fonts,same with password field. Not a big deal of course, but still...
Spaceferret
Level 1
Level 1
Posts: 3
Joined: Sat Nov 08, 2014 4:14 pm

Re: [solved]GDM login window

Post by Spaceferret »

Figured it out . Google has all the answers

Code: Select all

 NVIDIA(0): DPI set to (304, 304); computed from "UseEdidDpi" X config
Added to xorg.conf

Code: Select all

 Option  "UseEDIDdpi" "FALSE"
Now it's 96 dpi system wide
Locked

Return to “LMDE Archive”