Page 1 of 1

Good time to install LMDE?

Posted: Sat Feb 07, 2015 9:20 am
by joemartin
I prefer using a debian base instead of ubuntu. Is now a good time to install LMDE or best to wait until Betsy is released? If Install LMDE1 will the upgrade path (changing repos) when Betsy is released roll smoothly or create issues?

Thanks. I thought I would ask before installing.

Re: Good time to install LMDE?

Posted: Sat Feb 07, 2015 9:29 am
by richyrich

Re: Good time to install LMDE?

Posted: Sun Feb 08, 2015 11:02 am
by py-thon
This is NO good time to install LMDE.
If you want something based on Debian Stable wait for Betsy (LMDE 2).
If you would prefer Debian Testing anyway install Sparky Linux.