Page 1 of 1

Horrible blurred sound watching videos in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Sep 11, 2017 1:23 am
by saljut7
Hi,

I have a Lenovo T60 here with LMDE2 installed.

Code: Select all

$ inxi -Fxz
System:    Host: T60 Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) 
           Desktop: MATE 1.18.0 (Gtk 3.14.5+4) Distro: LinuxMint 2 betsy 
Machine:   System: LENOVO product: 2007FVG v: ThinkPad T60
           Mobo: LENOVO model: 2007FVG
           Bios: LENOVO v: 79ETD8WW (2.18 ) date: 09/05/2007
CPU:       Dual core Intel Core2 T5600 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 7314 
           Clock Speeds: 1: 1000 MHz 2: 1333 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV515/M54 [Mobility Radeon X1400]
           bus-ID: 01:00.0
           Display Server: X.Org 1.16.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1400x1050@60.02hz
           GLX Renderer: Gallium 0.4 on ATI RV515
           GLX Version: 2.1 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:1b.0 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card-1: Qualcomm Atheros AR5418 Wireless Network Adapter [AR5008E 802.11(a)bgn] (PCI-Express)
           driver: ath9k bus-ID: 03:00.0
           IF: wlan1 state: up mac: <filter>
           Card-2: Intel 82573L Gigabit Ethernet Controller
           driver: e1000e v: 2.3.2-k port: 3000 bus-ID: 02:00.0
           IF: eth1 state: down mac: <filter>
Drives:    HDD Total Size: 250.1GB (39.2% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
Partition: ID-1: / size: 227G used: 89G (42%) fs: ext4 dev: /dev/sda2 
           ID-2: swap-1 size: 3.30GB used: 0.00GB (0%) fs: swap dev: /dev/sda1 
Sensors:   System Temperatures: cpu: 62.0C mobo: 49.0C 
           Fan Speeds (in rpm): cpu: 3484 
Info:      Processes: 204 Uptime: 13:40 Memory: 976.1/3019.2MB 
           Init: SysVinit runlevel: 2 Gcc sys: 4.9.2 
           Client: Shell (bash 4.3.301) inxi: 2.1.28 
Youtube videos played in fullscreen mode (Firefox) have a horrible sound, very blurred voices. Any idea how to fix this?

Thx!
sj7

Re: Horrible blurred sound in Youtube fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Sep 11, 2017 2:27 am
by catweazel
You could try to isolate the problem by trying a different browser. I find youtube videos to be of varying sound quality. My solution for fixing it is to temporarily download the video and play it in VLC or smplayer where I can apply filters and normalisation.

Re: Horrible blurred sound in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Sun Nov 05, 2017 5:23 pm
by saljut7
catweazel wrote:You could try to isolate the problem by trying a different browser. I find youtube videos to be of varying sound quality. My solution for fixing it is to temporarily download the video and play it in VLC or smplayer where I can apply filters and normalisation.
Sorry I forgot to tick "Notify me when a reply is posted".

It is definitely not a problem caused by specific videos. To describe it more detailled:

- any videos watching in fullscreen with Firefox (56.0 (64-bit)) have blurred sound
- not only youtube but other websites providing videos as well
- it is not a hardware problem because I was using the Notebook with standard Debian 7 and 8 wihtout any sound problems
- downloaded videos don't show this sound problem but downloading videos or switching the browser is not an option in long term (in this case, helping a friend)
- I remember the same problem with Linux Mint 17

Any ideas?

Re: Horrible blurred sound watching videos in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Jun 04, 2018 6:30 am
by saljut7
Maybe it was a (standard) hardware related problem in the end. Don't have the problem using an X201 anymore. :roll:

Re: Horrible blurred sound watching videos in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Jun 04, 2018 8:21 am
by Hoser Rob
You should post this in the LMDE section. All others are for Ubuntu based Mint, and Ubuntu is not Debian. You're going to get responses that don;t apply to a Debian based system.

Re: Horrible blurred sound watching videos in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Jun 04, 2018 9:04 am
by saljut7
Thank you. Although it the topic is not relevant for me anymore: Would a Mod move the whole thread please?

Re: Horrible blurred sound watching videos in Firefox fullscreen (LMDE2 Betsy MATE 64bit)

Posted: Mon Jun 04, 2018 9:08 am
by Moem
Mod note:
Done! :D