Page 1 of 1

WG311v3 wireless driver

Posted: Wed Sep 08, 2010 12:56 am
by verden
I installed LMDE today and tried to install the WG311v3.INF driver via Windows Wireless Drivers and it fails to install. I get a message in part asking if the ndiswrapper module is installed. When i check, ndiswrapper is installed. I have no problem installing the driver in numerous distro's including LM9, any ideas would be great as Debian has always been a favorite distro.

Re: WG311v3 wireless driver

Posted: Wed Sep 08, 2010 2:20 am
by steveo314
in synaptic search for and install libertas-firmware and reboot and report back.

Re: WG311v3 wireless driver

Posted: Wed Sep 08, 2010 7:04 pm
by verden
I will have to reinstall lmde on my desktop as i just installed LM9 again to get internet conectivity.
I also installed this on my Toshiba laptop with only one problem. My Huawei 169E is recognised and i can configure the connection details but it won't logon to the internet. Again the huawei 169e works on many linux distros out of the box including LM9. any ideas? :-)

Re: WG311v3 wireless driver

Posted: Wed Sep 08, 2010 7:23 pm
by verden
I've just done quite a large update on my laptop and after rebooting my Huawei 169E now connects to the internet.

Re: WG311v3 wireless driver

Posted: Fri Sep 10, 2010 1:56 am
by verden
Ok i had some time today and reinstalled LMDE. I connected to the internet via very very long ethernet cable and did all the updates. Libertas-firmware is installed and when i go to install my windows wireless driver i still get a message saying that the ndiswrapper module is not installed, so no wireless connection.

Re: WG311v3 wireless driver

Posted: Sun Oct 03, 2010 4:46 pm
by rob0917
I'm having the same trouble on old IBM Thinkpad A21m. Hope both of us get a reply soon as to how to fix this.

Re: WG311v3 wireless driver

Posted: Wed Oct 06, 2010 12:03 am
by verden
Yeah i hope so, but i'm using LM9 while i wait.