Getdeb?

Archived topics about LMDE 1 and LMDE 2
Locked
specmod0
Level 3
Level 3
Posts: 144
Joined: Sun Sep 19, 2010 1:48 pm

removed?

Post by specmod0 »

I am guessing we can't use removed? removed/welcome/ OR will it work? I dunno?

User avatar
omenest
Level 1
Level 1
Posts: 30
Joined: Fri Sep 17, 2010 5:48 pm

Re: removed?

Post by omenest »

specmod0 wrote:I am guessing we can't use removed? removed/welcome/ OR will it work? I dunno?
It works. Why wouldn't it? Underlying package system is .deb after all. There's a removed package in the official Debian repository. :D

secipolla
Level 4
Level 4
Posts: 355
Joined: Sun Sep 05, 2010 5:19 pm

Re: removed?

Post by secipolla »

I'm quite sure that site is only for Ubuntu.

User avatar
Mike54
Level 1
Level 1
Posts: 35
Joined: Fri Jun 25, 2010 6:12 am
Location: Lafayette, Indiana U.S.A.
Contact:

Re: removed?

Post by Mike54 »

secipolla wrote:I'm quite sure that site is only for Ubuntu.
That's how I understood it.

User avatar
vrkalak
Level 12
Level 12
Posts: 4410
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: removed?

Post by vrkalak »

I don't use either but it seems to me that the 'removed' program works in Debian.

Although, the removed.net site, seems to be Ubuntu specific.

*** It's Launchpad and 'ppa' that are not recommended for Debian, as these are Ubuntu specific only.
I do know some experienced Debian users that have a 'ppa' in there sources.list - every now and then.

Hopefully, these sites and posts should clear it all up for you >>
http://linuxappfinder.com/blog/removed_d ... ase_update
http://www.webtechquery.com/index.php/2 ... r-get-deb/
http://nancib.wordpress.com/2009/11/08/ ... om-a-repo/
Image
:: Debian-Sid (Xfce/Fluxbox) :: LinuxMint-18 (LTS) LXDE w/Openbox ::
Registered Linux User: #497031 :: My DeviantART Page

secipolla
Level 4
Level 4
Posts: 355
Joined: Sun Sep 05, 2010 5:19 pm

Re: removed?

Post by secipolla »

removed is Ubuntu specific.
Maybe some package would work with Debian, but better the person installing know what he/she's doing. It's easier to compile from source. And if one has interest, also learn how to build a .deb package: http://www.debian.org/doc/FAQ/ch-pkg_ba ... ourcebuild (I didn't try yet but should be simple).

tenfoot
Level 6
Level 6
Posts: 1045
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: removed?

Post by tenfoot »

GDebi is in the Package Manager and works perfectly with LMDE.

Locked

Return to “LMDE Archive”