Page 1 of 1

[Solved]LMDE and Mint-X-Metal theme

Posted: Sun Oct 24, 2010 4:39 pm
by panzer
I have installed "mint-x-icons" and "mint-x-theme" packages from romeo, then I chose Mint-X-Metal from control panel,
but I don't have the same texture as Mint10-RC.
Did I miss something?

Thanks Intio! Indeed, we must update other packages in Romeo repo.
However, Icons in the mintmenu are gone... :?

Re: LMDE and Mint-X-Metal theme

Posted: Sun Oct 24, 2010 5:28 pm
by Mdyter
i tried to do the same with no luck :(

Re: LMDE and Mint-X-Metal theme

Posted: Mon Oct 25, 2010 8:42 am
by Intio
I had the same issue. I kept Romeo enabled, then ran the updater to install a few other pakcages (everything it suggested): Mint-x theme and Mint-x icons were not enough.After updating everything I had to uninstall ClearlooX since it was conflicting with a few things. I then performed a restart of X (Ctrl Alt Backspace) and the brushed metal appeared on the menu.

Re: [Solved]LMDE and Mint-X-Metal theme

Posted: Mon Oct 25, 2010 8:41 pm
by indaymadel
romeo? how to include romeo repo?

Re: [Solved]LMDE and Mint-X-Metal theme

Posted: Mon Oct 25, 2010 9:07 pm
by ShexNivis
indaymadel wrote:romeo? how to include romeo repo?
you don't have to ask that in more than one thread. I replied to you on the other one.

Re: [Solved]LMDE and Mint-X-Metal theme

Posted: Mon Oct 25, 2010 9:14 pm
by indaymadel
Thanks.

Re: LMDE and Mint-X-Metal theme

Posted: Tue Oct 26, 2010 1:46 pm
by cpatrick08
Intio wrote:I had the same issue. I kept Romeo enabled, then ran the updater to install a few other pakcages (everything it suggested): Mint-x theme and Mint-x icons were not enough.After updating everything I had to uninstall ClearlooX since it was conflicting with a few things. I then performed a restart of X (Ctrl Alt Backspace) and the brushed metal appeared on the menu.
i did what you said and i have no icons in the mintmenu

Re: LMDE and Mint-X-Metal theme

Posted: Wed Oct 27, 2010 6:26 am
by pappfer
cpatrick08 wrote:i did what you said and i have no icons in the mintmenu
It's because the icon size is set in pixels now. You should right click on the menu then go to preferences / places and set the icon size to 16. That should fix it.

Re: LMDE and Mint-X-Metal theme

Posted: Wed Oct 27, 2010 9:47 am
by cpatrick08
pappfer wrote:
cpatrick08 wrote:i did what you said and i have no icons in the mintmenu
It's because the icon size is set in pixels now. You should right click on the menu then go to preferences / places and set the icon size to 16. That should fix it.
thanks that fixed my problem