Bluetooth music/headphones

Archived topics about LMDE 1 and LMDE 2
Locked
sunwatt
Level 2
Level 2
Posts: 87
Joined: Thu Jul 30, 2009 2:07 pm

Bluetooth music/headphones

Post by sunwatt »

I just got some rocketfish rf-mab2 headphones.

I'm using a Dell Vostro A90 (same same Mini 9), and my laptops bluetooth found the headphones.

Yaaa!!

What music player do I use?

I know nothing about how to do this, to prove that I tried VLC and no sound in the headphones, but it comes out my speakers :)

Told you I know nothing!

Thanks

Jim
User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4578
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Bluetooth music/headphones

Post by Aging Technogeek »

You can use any music player. What you need to do is, when your headphones are on and paired, open Sound Preferences either from the menu or by right clicking the sound icon in the panel. Once you open Sound Preferences, go to the "Hardware" tab and click on the listing that should be there for your headphones, then click on the "Profile box at the bottom and set it for "High Fidelity Playback (A2DP)".

Next. go to the "Output" tab and select your headphones as the output device.

As long as your headphones remain paired with your computer, you will only need to select them as the output device to use them.
Registered Linux User 483387
sunwatt
Level 2
Level 2
Posts: 87
Joined: Thu Jul 30, 2009 2:07 pm

Re: Bluetooth music/headphones

Post by sunwatt »

Thanks for the quick reply...Ive attached a screenshot, there's no hardware tab. Where did I go wrong?
User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4578
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Bluetooth music/headphones

Post by Aging Technogeek »

Are you using Mint or Debian?

also, are you using Gnome desktop or KDE?

The answers to these questions have a direct bearing on what you need to do to get sound in your headphones.

My original reply was based on the reasonable assumption that you were in Mint Gnome version 8 or newer. If you were using LMDE with the Gnome desktop, the method should have worked. If you are using Debian, I will bow out since I know nothing of Debian. If you are running Debian, the proper place to ask this question is the Debian forum or chat room. We do have some members who use Debian so you may get an answer here if one of them reads your posts.

I also am not well informed on KDE in Mint, but if you are running a version of Mint with a KDE desktop, I will get out my .iso flash drive and try to find an answer for you.
Registered Linux User 483387
sunwatt
Level 2
Level 2
Posts: 87
Joined: Thu Jul 30, 2009 2:07 pm

Re: Bluetooth music/headphones

Post by sunwatt »

Im using LMDE Gnome desktop

thanks
User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4578
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Bluetooth music/headphones

Post by Aging Technogeek »

In LMDE, it should work the same as in Gnome Main Edition.

Right click on the speaker icon at the right side of the panel

Image

Select "Sound Preferences". You should see this

Image

With your headset on and paired with the computer, click the "Hardware" tab and select your headset.

At the bottom of the window, select "High Fidelity Playback (A2DP)"

Image

You should now be able to use your headset.

Go to the "Output" tab and select your headset as the output device.

Image

As long as your headset remains connected to the computer, all that should be needed to use it is to select the headset in the Sound Preferences Output tab.
Registered Linux User 483387
sunwatt
Level 2
Level 2
Posts: 87
Joined: Thu Jul 30, 2009 2:07 pm

Re: Bluetooth music/headphones

Post by sunwatt »

Ok, I got nothing like that... here's the shots.

I'm on my way out the door, will be home tonight.

thanks!!!

Jim
Locked

Return to “LMDE Archive”