Page 1 of 1

OpenShot is not working

Posted: Sat Feb 19, 2011 4:44 pm
by pappfer

I'm using 64-bit LMDE and installed OpenShot video editor from it's repos. OpenShot executes well but whenever I add a video clip it just won't play it at all. I've tried with different clips (.avi, .mp4, .3gp as well).

Is it working for you? Do you have any ideas how to solve it?

Re: OpenShot is not working

Posted: Sat Feb 19, 2011 5:37 pm
by DrHu

Re: OpenShot is not working

Posted: Sat Feb 19, 2011 6:35 pm
by pappfer
Thanks for sharing, good tutorial.
It doesn't solve my problem though. My problem is that previewing video clips doesn't work for me. When I click on play button nothing happens.

Re: OpenShot is not working

Posted: Mon Mar 14, 2011 10:20 pm
by CiaW
I found this thread after I installed openshot and started playing with it, and preview wasn't working for me either. Since I'd also installed Debian squeeze on another partition to play with KDE I tested to see if it worked on squeeze, and discovered it does! It's a different version, however... I'd read a thread on here about firefox and pulseaudio I think, where someone noted that their CPU% went way up or maxed out and I noticed that one of my 3 cores went up to 100% in htop when I opened a project in OpenShot in lmde, but it didn't do that in squeeze.

So I realized that I had only installed alsa on squeeze but no PulseAudio; so to check out my theory I removed PulseAudio from LMDE 64bit, opened OpenShot and a small project and without pulse the CPU doesn't go up to 100%. And preview works! And since my project was just playing around with a few image files; I rendered it in youtube at low quality and it rendered quickly. That was the only time one of the cores went to 100%. So in short, it's some sort of issue of how it interfaces with PulseAudio, apparently. I looked and didn't see any option to tell it what audio to use (alsa vs pulse), like I did with VLC. It may be worth a bug report somewhere, I think I'll just leave pulseaudio off for now and see how that goes.