Page 1 of 1

Chrome does not start when clicking link in Thunderbird

Posted: Fri Mar 18, 2011 4:05 am
by knireis
As the title says, when i click a url link in thunderbird, chrome won't start by itself. When i start chrome myself and then click the link, the page will open in chrome. Chrome is set as default in the settings.

Re: Chrome does not start when clicking link in Thunderbird

Posted: Fri Mar 18, 2011 5:06 am
by vincent

Code: Select all

sudo update-alternatives --config gnome-www-browser
sudo update-alternatives --config x-www-browser
Choose /usr/bin/chromium-browser for both of them. Then, run the following command to see if Chromium is indeed being used as the default browser:

Code: Select all

sensible-browser

Re: Chrome does not start when clicking link in Thunderbird

Posted: Sat Mar 19, 2011 9:47 am
by knireis
vincent wrote:

Code: Select all

sudo update-alternatives --config gnome-www-browser
sudo update-alternatives --config x-www-browser
Choose /usr/bin/chromium-browser for both of them. Then, run the following command to see if Chromium is indeed being used as the default browser:

Code: Select all

sensible-browser
Followed your instructions but no luck, The correct browser was selected already and sensible-browser does start chrome. But clicking a url in thunderbird has no effect.

Re: Chrome does not start when clicking link in Thunderbird

Posted: Sun Mar 20, 2011 6:10 am
by kruijf
Iff you go in Thunderbird to your preferences and then the tab attachments, what is there whit the line Http and Https??
Iff its not Chrome you can change that in to Chrome.

And when you go to System/preferences/preferred applications on the internet tab there must be Chrome as whell, that should do it.

Re: Chrome does not start when clicking link in Thunderbird

Posted: Sun Mar 20, 2011 6:23 am
by knireis
kruijf wrote:Iff you go in Thunderbird to your preferences and then the tab attachments, what is there whit the line Http and Https??
Iff its not Chrome you can change that in to Chrome.

And when you go to System/preferences/preferred applications on the internet tab there must be Chrome as whell, that should do it.
the html-doc line says chrome and the preferred applications is also set to chrome, so that's not the solution either. However i notice that at the prefrred applications i can not select the option to open in standard webbrowser, i can only select the option to open in new window, or to open in new tab.