LMDE BREAKAGES - (Tracking SID!) -{CLOSED}

Archived topics about LMDE 1 and LMDE 2
Locked
BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

@xircon
Thank Tux xserver-xorg-core is being held back in my available upgrades.

@all
Here's what I got for my daily dist-upgrade:

Code: Select all

The following NEW packages will be installed:
  libcamel-1.2-29 libclutter-imcontext-0.1-0
  libcluttergesture-0.0.2-0 libcurl3-nss libebook-1.2-12
  libecal-1.2-10 libedata-book-1.2-11 libedata-cal-1.2-13
  libedataserver-1.2-15 libedataserverui-3.0-1 libgdata13
  libgoa-1.0-0 libgoa-1.0-common libmx-1.0-2 liboauth0 librest-0.7-0
The following packages have been kept back:
  xserver-xorg xserver-xorg-core xserver-xorg-input-evdev
  xserver-xorg-input-synaptics xserver-xorg-input-wacom
  xserver-xorg-video-apm xserver-xorg-video-ark
  xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-mga xserver-xorg-video-neomagic
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb
  xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-tseng xserver-xorg-video-vesa
  xserver-xorg-video-vmware xserver-xorg-video-voodoo
The following packages will be upgraded:
  cpp-4.6 evolution-data-server evolution-data-server-common gcc-4.6
  gcc-4.6-base gir1.2-clutter-gst-1.0 gir1.2-totem-1.0
  icedtea-6-jre-cacao icedtea-6-jre-jamvm lib32gcc1 lib32stdc++6
  libass4 libclutter-gst-1.0-0 libebackend-1.2-1 libevolution
  libgcc1 libgdata-common libgfortran3 libgomp1 libgtkhtml-4.0-0
  libgtkhtml-4.0-common libgtkhtml-editor-4.0-0 libpciaccess0
  libquadmath0 libsepol1 libstdc++6 libtotem0
  libtracker-sparql-0.12-0 openjdk-6-jre openjdk-6-jre-headless
  openjdk-6-jre-lib totem totem-common totem-mozilla totem-plugins
  wordnet wordnet-base wordnet-sense-index x11proto-input-dev
39 upgraded, 16 newly installed, 0 to remove and 33 not upgraded.
Need to get 76.6 MB of archives.
After this operation, 9,815 kB of additional disk space will be used.
I wish I could get changelogs for most of those updates, but they're not available. Darn.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

craigevil
Level 5
Level 5
Posts: 553
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by craigevil »

No issues here.

System: Host: debian Kernel: 3.1.0-1-486 i686 (32 bit) Desktop KDE 4.7.2 Distro: Debian GNU/Linux wheezy/sid
Machine: Mobo: IBM model: 27223YU Bios: IBM version: 1PET41WW (1.09 ) date: 03/03/2003
CPU: Single core Intel Pentium M (-UP-) cache: 1024 KB flags: (sse sse2) clocked at 600.00 MHz
Graphics: Card: ATI Radeon Mobility M7 LW [Radeon Mobility 7500]
X.Org: 1.11.2.902 driver: radeon Resolution: 1024x768@60.0hz


Code: Select all

The following NEW packages will be installed:
  libgdk-pixbuf2.0-common
The following packages will be upgraded:
  busybox cpp-4.6 default-jre default-jre-headless g++-4.6 gcc-4.6 gcc-4.6-base gv iceweasel java-common libass4 libbluray1
  libcairo-gobject2 libcairo2 libgcc1 libgdk-pixbuf2.0-0 libgfortran3 libgnutls-dev libgnutls-openssl27 libgnutls26
  libgnutlsxx27 libgomp1 libmozjs10d libmusicbrainz4c2a libpciaccess0 libpcsclite1 libquadmath0 librsvg2-2 librsvg2-common
  libsepol1 libstdc++6 libstdc++6-4.6-dev libxapian22 obconf openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  python-wicd tor wicd-daemon x11-common xorg xserver-xorg xserver-xorg-input-all xserver-xorg-video-all xulrunner-10.0
46 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi

zerozero
Level 16
Level 16
Posts: 6480
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by zerozero »

with these updates:
Start-Date: 2011-12-21 01:21:21
Commandline: apt-get dist-upgrade
Upgrade: gir1.2-gtk-3.0:amd64 (3.2.2-3, 3.2.3-1), libgtk-3-bin:amd64 (3.2.2-3, 3.2.3-1), libgtk-3-0:amd64 (3.2.2-3, 3.2.3-1), libgail-3-0:amd64 (3.2.2-3, 3.2.3-1), geoip-database:amd64 (20111103-1, 20111220-1), libxi6:amd64 (1.4.3-3, 1.4.5-1), libgtk-3-common:amd64 (3.2.2-3, 3.2.3-1)
End-Date: 2011-12-21 01:21:47
firefox(5),
chromium(15.0.874.121~r109964-1),
synaptic,
they all refuse to open in the shell, but work in kde
is it just me or is it down for everyone?
Image

[ bliss of ignorance ]

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GeneC »

Good Morning (afternoon?) ZZ

Chrome/Firefox/Synaptic work for me in Gnome Shell.
After

Code: Select all

Commit Log for Wed Dec 21 06:50:11 2011


Upgraded the following packages:
geoip-database (20111103-1) to 20111220-1
gir1.2-gtk-3.0 (3.2.2-3) to 3.2.3-1
gstreamer0.10-nice (0.1.1-1+b1) to 0.1.1-2
libavcodec53 (5:0.9-0.2) to 5:0.9-0.3
libavformat53 (5:0.9-0.2) to 5:0.9-0.3
libavutil51 (5:0.9-0.2) to 5:0.9-0.3
libgail-3-0 (3.2.2-3) to 3.2.3-1
libgtk-3-0 (3.2.2-3) to 3.2.3-1
libgtk-3-bin (3.2.2-3) to 3.2.3-1
libgtk-3-common (3.2.2-3) to 3.2.3-1
libnice10 (0.1.1-1+b1) to 0.1.1-2
libphonon4 (4:4.6.0really4.5.0-6) to 4:4.6.0really4.5.1-1
libpopt0 (1.16-2) to 1.16-3
libpostproc51 (5:0.9-0.2) to 5:0.9-0.3
libswscale2 (5:0.9-0.2) to 5:0.9-0.3
libxi6 (2:1.4.3-3) to 2:1.4.5-1
phonon (4:4.6.0really4.5.0-6) to 4:4.6.0really4.5.1-1
quilt (0.48-8) to 0.50-1
synaptic (0.75.3) to 0.75.4
xdg-utils (1.1.0~rc1+git20111210-2) to 1.1.0~rc1+git20111210-3

wayne128
Level 10
Level 10
Posts: 3412
Joined: Tue Jul 13, 2010 12:15 am

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by wayne128 »

d-u my lmde-gnome-sid-mate,

Running Mate, I had uninstalled gnome-shell for this 9-yr old compaq p4 for reason of response.

no issue on iceweasel ( now version 9) , chromium, synaptic

Code: Select all

lmde32g wayne # apt-cache policy gnome-shell mate-core  chromium iceweasel
iceweasel:
  Installed: 9.0-1
  Candidate: 9.0-1
  Version table:
 *** 9.0-1 0
        500 http://http.us.debian.org/debian/ unstable/main i386 Packages
        100 /var/lib/dpkg/status
chromium:
  Installed: 15.0.874.121~r109964-1
  Candidate: 15.0.874.121~r109964-1
  Version table:
 *** 15.0.874.121~r109964-1 0
        500 http://http.us.debian.org/debian/ unstable/main i386 Packages
        100 /var/lib/dpkg/status
gnome-shell:
  Installed: (none)
  Candidate: 3.2.1-8
  Version table:
     3.2.1-8 0
        500 http://http.us.debian.org/debian/ unstable/main i386 Packages
mate-core:
  Installed: 1.1.0
  Candidate: 1.1.0
  Version table:
 *** 1.1.0 0
        500 http://tridex.net/repo/debian/ wheezy/main i386 Packages
        100 /var/lib/dpkg/status

User avatar
mockturtl
Level 4
Level 4
Posts: 452
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by mockturtl »

No problems for me in gnome-shell 3.2.1, ZZ.

http://pastebin.com/WzuHBw5X
Image

michaelzap
Level 3
Level 3
Posts: 163
Joined: Sat Sep 11, 2010 9:32 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by michaelzap »

mockturtl wrote:No problems for me in gnome-shell 3.2.1, ZZ.
My 64-bit GNOME Shell system is fine with all unstable updates applied today also.

Sorry!

zerozero
Level 16
Level 16
Posts: 6480
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by zerozero »

Tks guys, it's my system then, kde is ok though, this only happens in the shell session :shock:
and the only "odd" thing i did was playing with openbox in the meantime (but can't see how the 2 things can be related)
http://pastebin.com/e3YjDFWf
Image

[ bliss of ignorance ]

jms-mint
Level 1
Level 1
Posts: 1
Joined: Thu Dec 22, 2011 11:40 am

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by jms-mint »

Hi,
I have up to date LMDE testing running on Dell precision m4300 (i686, 2GB ram). For some reason 3.1.0-* kernel's cause very high system load (value about 100 for 1 minute avg) after a few minutes after system start. At the moment I'm running kernel from package linux-image-3.0.0-1-686-pae, this is working fine. What could be wrong?
kern.log:
http://pastebin.com/JndaMJ2B

Edit: high load was due to missing nvidia module for new kernel, this was causing gdm3 (or xorg) starting several new sessions per second. After running "dpkg-reconfigure nvidia-kernel-dkms" and rebooted the problem disappeared. Obviously I have been too long in ubuntu world as they ran this kind of things automatically...
Last edited by jms-mint on Sun Dec 25, 2011 5:48 am, edited 1 time in total.

timh
Level 3
Level 3
Posts: 133
Joined: Thu Oct 25, 2007 2:36 pm
Location: Spain

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by timh »

Hello & Merry Xmas :D

since yesterday cups „eating“ my free disk space!

In /var/log/cups/ the file error_log.1 comes to 8 GB :shock:
Anybody else this behaviour or its only me?

have a older OfficeJet G85 with HPLip running.

Greets :mrgreen:
Image

GregE
Level 4
Level 4
Posts: 472
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by GregE »

@timh

My Cups error log 424 bytes. Canon MP640 network connected.

Maybe you printer has gone feral. Perhaps try unplugging the printer, clear the log and restart the printer.

User avatar
mockturtl
Level 4
Level 4
Posts: 452
Joined: Sat Oct 09, 2010 8:51 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by mockturtl »

timh wrote:Hello & Merry Xmas :D

since yesterday cups „eating“ my free disk space!

In /var/log/cups/ the file error_log.1 comes to 8 GB :shock:
Anybody else this behaviour or its only me?

have a older OfficeJet G85 with HPLip running.

Greets :mrgreen:
Any chance you typed the wrong command? 8 GB sounds like a partition.

Code: Select all

$ du -h /var/log/cups/    # single folder
68K	/var/log/cups
$ df -h /var/log/cups/    # whole filesystem!
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda3       7.7G  6.7G  639M  92% /
Image

zerozero
Level 16
Level 16
Posts: 6480
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by zerozero »

had to do an update in stages to get everything installed clean here (maybe due to the fact that i have gnome+kde)

first thing i noticed, amarok being removed (while amarok-common and amarok-utils with the same v. number updating fine and libpostproc52 being held back;
right after that trying to install again amarok fails because of the new libpostproc52 dependencies, so up to install it, let it do the replaces and in the end all's fine :lol:
Start-Date: 2011-12-27 00:06:38
Commandline: synaptic
Upgrade: libc-bin:amd64 (2.13-23, 2.13-24), libsnmp15:amd64 (5.4.3~dfsg-2.3+b1, 5.4.3~dfsg-2.4), libotr2:amd64 (3.2.0-3, 3.2.0-4), libdlrestrictions1:amd64 (0.14.3~pre4, 0.14.3), libsnmp-base:amd64 (5.4.3~dfsg-2.3, 5.4.3~dfsg-2.4), locales:amd64 (2.13-23, 2.13-24), amarok-utils:amd64 (2.4.3-1+b2, 2.5.0-1), multiarch-support:amd64 (2.13-23, 2.13-24), amarok-common:amd64 (2.4.3-1, 2.5.0-1), libc6-dev:amd64 (2.13-23, 2.13-24), liblua5.1-0:amd64 (5.1.4-10, 5.1.4-12), libc-dev-bin:amd64 (2.13-23, 2.13-24), libqtwebkit4:amd64 (2.2.0-1, 2.2.0-2), libc6:amd64 (2.13-23, 2.13-24)
Remove: amarok:amd64 (2.4.3-1+b2)
End-Date: 2011-12-27 00:07:54

Start-Date: 2011-12-27 00:09:24
Commandline: synaptic
Install: libswscale2:amd64 (0.7.3-2), libavutil51:amd64 (0.7.3-2, automatic), libavcodec53:amd64 (0.7.3-2), libavformat53:amd64 (0.7.3-2)
Upgrade: libpostproc52:amd64 (0.7.2-1+b1, 0.7.3-2)
Remove: libavformat-extra-53:amd64 (0.7.2.1+b1), libavutil-extra-51:amd64 (0.7.2.1+b1), libswscale-extra-2:amd64 (0.7.2.1+b1), libavcodec-extra-53:amd64 (0.7.2.1+b1)
End-Date: 2011-12-27 00:09:42

Start-Date: 2011-12-27 00:10:24
Commandline: synaptic
Install: amarok:amd64 (2.5.0-1)
End-Date: 2011-12-27 00:10:32
amadeu@lmde-test:~$
Image

[ bliss of ignorance ]

User avatar
Andrew33
Level 4
Level 4
Posts: 462
Joined: Fri Mar 26, 2010 12:58 pm
Location: Maple Heights, Ohio Republic USA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by Andrew33 »

Does anyone know if electricsheep work in or with kde.....I had downloaded it and it was working awhile ago, and now it's not even in my screensaver lineup in system settings....any thoughts..thank you in advance...cheers


Andrew

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by xircon »

andrew5859 wrote:Does anyone know if electricsheep work in or with kde.....I had downloaded it and it was working awhile ago, and now it's not even in my screensaver lineup in system settings....any thoughts..thank you in advance...cheers


Andrew
Don't have KDE installed, but it is working on Gnome3. It has a habit of breaking though.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

andrew5859 wrote:Does anyone know if electricsheep work in or with kde.....I had downloaded it and it was working awhile ago, and now it's not even in my screensaver lineup in system settings....any thoughts..thank you in advance...cheers


Andrew
Electric Sheep works beautifully on my LMDE+KDE SC 4.7.2 laptop. I had to reinstall xscreensaver after I did the KDE upgrade but it's rocking along without a problem.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by xircon »

Good point, in xscreensaver, you have to add it manually. You can test it by just running "electricsheep" in a terminal.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

It took ma some doing to get the Sheep working on my systems, and had documented what I had to do on my blog. After upgrading my KDE I did some checking and saw that xscreensaver had evidently been removed in the upgrade process. It was an easy fix, and a note went on my blog if for no other reason than to help me remember what I did in case it came up again.

I like being able to launch it manually, because some times I just want to watch the pretty images. 8)
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

elliotsagan
Level 1
Level 1
Posts: 28
Joined: Fri Oct 07, 2011 7:19 pm

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by elliotsagan »

Hi andrew5859!
Could you kindly orient me on how to install KDE 4.7?. I am using LMDE also with Gnome and XFCE.
Is there a repository that I can add to synaptic to do that? Or may be an apt-get install especial way...
TIA
Regards

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Post by BostonPeng »

There's a thread you can use to get KDE SC 4.7.2 over at http://forums.linuxmint.com/viewtopic.php?f=190&t=86767. It's what I used to get my KDE upgraded.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

Locked

Return to “LMDE Archive”