Removing beep sound [SOLVED]

Archived topics about LMDE 1 and LMDE 2
Locked
msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Removing beep sound [SOLVED]

Post by msm »

There's a really loud beep sound when I start and turn off the computer. Is there a way to remove it? I've checked under Startup Apps but there doesn't seem to be an option to remove it.
Last edited by msm on Sat Jul 16, 2011 7:15 am, edited 1 time in total.

secipolla
Level 4
Level 4
Posts: 355
Joined: Sun Sep 05, 2010 5:19 pm

Re: Removing beep sound

Post by secipolla »

In /etc/gdm3/greeter.gconf-defaults there's a line about the login sound. Turn it to 'false' instead of 'true' (and don't forget to remove the '#' sign from the beginning of the line, if there's one).
At least the login beep will disappear.

hellanwell
Level 1
Level 1
Posts: 9
Joined: Sat Mar 26, 2011 12:32 pm
Contact:

Re: Removing beep sound

Post by hellanwell »

Well it depends if the beep you are talking about is the one generated by the operating system or the motherboard. My pc beeps on a cold start but it's from the actual motherboard bios which you can usually turn off. You need to get into your bios utility screen and turn it off from there.
Ian

User avatar
xircon
Level 5
Level 5
Posts: 768
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: Removing beep sound

Post by xircon »

Install gnome-alsamixer and mute the PC Speaker.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"

msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: Removing beep sound

Post by msm »

xircon wrote:Install gnome-alsamixer and mute the PC Speaker.
Installed it but not sure how to turn off the sound in it. I get the following window:
Image

cecar
Level 4
Level 4
Posts: 370
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: Removing beep sound

Post by cecar »

Thats not the gnome-alsamixer.

Put this in terminal.

Code: Select all

gnome-alsamixer

msm
Level 3
Level 3
Posts: 137
Joined: Tue Mar 23, 2010 7:40 am
Location: Dublin, Ireland

Re: Removing beep sound

Post by msm »

cecar wrote:Thats not the gnome-alsamixer.

Put this in terminal.

Code: Select all

gnome-alsamixer
That fixed it. Many thanks for everyone's help!

Locked

Return to “LMDE Archive”