Page 2 of 2

Re: Status Report on Update Pack 3

Posted: Sun Sep 25, 2011 10:32 pm
by M_aD
kruijf wrote:Can any one tell us when Update Pack 3 is comming to latest??
Yup, been wondering about that too. Especially Firefox finally needs the update because of security problems in FF 5.X if i'm not mistaken. Also it's been more than a month now for the promised "Monthly" update packs since the RC release. Or did we miss something here and do we need to count from the final release? :)

dcihon wrote:What should my "other sources" have in it to have the latest updates?
I know there is a new kernel out there and I am not getting it at this point.
Thanks
Dan
You want to go to "Incoming" instead of pointing to the "Latest"? Search the forum a bit, there's enough info to be found about it i guess..... ;)

If you really want al the latest stuff with the chance of breakage and just can't wait for the update pack to show up you have to point at Incoming:

http://forums.linuxmint.com/viewtopic.php?f=187&t=76556

Re: Status Report on Update Pack 3

Posted: Wed Sep 28, 2011 1:49 pm
by kruijf
Update pack 3 is available but you must change the reposirty of multimedia and security.
See update pack info in um.

Re: Status Report on Update Pack 3

Posted: Wed Sep 28, 2011 2:02 pm
by zerozero

Re: Status Report on Update Pack 3

Posted: Wed Sep 28, 2011 9:36 pm
by malligt
I installed Update Pack 3 "Latest" today, but my experience was a bit different than some other postings.

I followed Clem's instructions on the blog concerning correctly pointing on the new repos...in fact I just deleted the old ones, and copy/paste the new ones in place, and click save and close.

Ok.....there was something about grub, and a question as to where do I want to install it? Right?
Never happened. No question of grub was ever raised in my update experience today.

FWIW, I installed Update Pack 3 from the MU shortcut, not the terminal method.

Thought somebody would like to know.

BTW, everything went along flawlessly....

Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 3:19 am
by rtrev
malligt wrote:Ok.....there was something about grub, and a question as to where do I want to install it? Right?
Never happened. No question of grub was ever raised in my update experience today.
I had the grub problem also. It told me that the partition or disk I'd originally installed grub on no longer existed, and gave me some choices to choose from. I picked where it had originally been, and all was fine.

I believe this might be related to the problem installing the RC from scratch. It gets the UUID wrong on the swap partition, and fstab has to be manually edited to fix it. I'm guessing there's an underlying problem with the UUID assignment and/or storage systems?

I'm surprised that more people haven't commented. It would be interesting to see if some folks would run System Monitor, and look under "Resources". I wonder how many will see something like:

Code: Select all

Swap
0 bytes (0.0%) out of 0 bytes
The message is something like that anyway. It isn't something you'd notice usually unless you look for it.

Bob

Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 6:32 am
by roger64
I read Clem's advice of 27th of September on UP3 for latest.

I have now these current repositories:
deb http://packages.linuxmint.com/debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

However the first one is reported obsolete.

I also read that the new mintupdate-debian was version 1.0.4. As I did not know how to update (I had 1.0.3), I decided to suppress it and reinstall again. Suppress it did, but there is no way I can install it again. It is reported not to exist.

Find these things a little confusing... :)

Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 6:36 am
by zerozero
roger: where did you read that

Code: Select all

deb http://packages.linuxmint.com/debian main upstream import
is obsolete?

Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 9:02 am
by roger64
Hi

After : sudo apt-get update, the end of the reply is:

Code: Select all

Ign http://linux.dropbox.com maverick/main Translation-fr                      
Err http://packages.linuxmint.com main/upstream i386 Packages                  
  404  Not Found
Err http://packages.linuxmint.com main/import i386 Packages                    
  404  Not Found
Ign http://linux.dropbox.com maverick/main Translation-en           
Atteint http://debian.linuxmint.com testing InRelease                          
Atteint http://debian.linuxmint.com testing/updates InRelease                  
Ign http://packages.linuxmint.com main/import Translation-fr_FR                
E: Release file for http://debian.linuxmint.com/latest/dists/testing/InRelease is expired (invalid since 23d 16h 39min 58s). Updates for this repository will not be applied.


Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 9:06 am
by zerozero
ahh i get it now :lol: that is another kind of problem, see here in the known issues http://forums.linuxmint.com/viewtopic.php?f=187&t=76556
after that do the update and dist-upgrade again

Re: Status Report on Update Pack 3

Posted: Thu Sep 29, 2011 9:31 am
by roger64
Hi zerozero

I added your cryptic line to the new file. I started again my computer (we never know). And then again:

Code: Select all

roger@roger-laptop ~ $ sudo apt-get update && sudo apt-get install mintupdate-debian
[sudo] password for roger: 
Atteint http://debian.linuxmint.com testing InRelease                          
Atteint http://debian.linuxmint.com testing/updates InRelease                  
Ign http://linux.dropbox.com maverick InRelease                                
Ign http://packages.linuxmint.com main InRelease                               
Ign http://debian.linuxmint.com testing InRelease                              
Atteint http://linux.dropbox.com maverick Release.gpg                          
Ign http://packages.linuxmint.com main Release.gpg                             
Atteint http://debian.linuxmint.com testing/main i386 Packages/DiffIndex       
Atteint http://debian.linuxmint.com testing/contrib i386 Packages/DiffIndex    
Atteint http://debian.linuxmint.com testing/non-free i386 Packages/DiffIndex   
Ign http://packages.linuxmint.com main Release                                 
Ign http://debian.linuxmint.com testing/contrib TranslationIndex               
Atteint http://debian.linuxmint.com testing/main TranslationIndex              
Ign http://debian.linuxmint.com testing/non-free TranslationIndex              
Atteint http://debian.linuxmint.com testing/updates/main i386 Packages         
Atteint http://debian.linuxmint.com testing/updates/contrib i386 Packages      
Atteint http://debian.linuxmint.com testing/updates/non-free i386 Packages     
Ign http://debian.linuxmint.com testing/updates/contrib TranslationIndex       
Atteint http://linux.dropbox.com maverick Release                              
Ign http://dl.google.com stable InRelease                                      
Atteint http://linux.dropbox.com maverick/main i386 Packages                   
Ign http://debian.linuxmint.com testing/updates/main TranslationIndex          
Ign http://debian.linuxmint.com testing/updates/non-free TranslationIndex      
Atteint http://debian.linuxmint.com testing Release.gpg                        
Ign http://linux.dropbox.com maverick/main TranslationIndex                    
Atteint http://debian.linuxmint.com testing/main Translation-fr                
Réception de : 1 http://dl.google.com stable Release.gpg [198 B]               
Ign http://packages.linuxmint.com main/import TranslationIndex                 
Ign http://packages.linuxmint.com main/upstream TranslationIndex               
Atteint http://debian.linuxmint.com testing Release                            
Atteint http://debian.linuxmint.com testing/main i386 Packages/DiffIndex       
Atteint http://debian.linuxmint.com testing/non-free i386 Packages/DiffIndex   
Ign http://debian.linuxmint.com testing/main TranslationIndex          
Ign http://debian.linuxmint.com testing/non-free TranslationIndex      
Ign http://linux.dropbox.com maverick/main Translation-fr_FR                   
Err http://packages.linuxmint.com main/upstream i386 Packages                  
  404  Not Found
Err http://packages.linuxmint.com main/import i386 Packages                    
  404  Not Found
Ign http://linux.dropbox.com maverick/main Translation-fr                      
Réception de : 2 http://dl.google.com stable Release [1 347 B]                 
Ign http://linux.dropbox.com maverick/main Translation-en                      
Ign http://debian.linuxmint.com testing/contrib Translation-fr_FR              
Ign http://debian.linuxmint.com testing/contrib Translation-fr                 
Ign http://debian.linuxmint.com testing/contrib Translation-en                 
Ign http://packages.linuxmint.com main/import Translation-fr_FR                
Ign http://packages.linuxmint.com main/import Translation-fr                   
Ign http://packages.linuxmint.com main/import Translation-en                   
Ign http://debian.linuxmint.com testing/non-free Translation-fr_FR             
Ign http://packages.linuxmint.com main/upstream Translation-fr_FR              
Ign http://packages.linuxmint.com main/upstream Translation-fr                 
Ign http://debian.linuxmint.com testing/non-free Translation-fr                
Ign http://debian.linuxmint.com testing/non-free Translation-en                
Ign http://debian.linuxmint.com testing/updates/contrib Translation-fr_FR      
Ign http://debian.linuxmint.com testing/updates/contrib Translation-fr         
Ign http://debian.linuxmint.com testing/updates/contrib Translation-en 
Ign http://debian.linuxmint.com testing/updates/main Translation-fr_FR 
Ign http://debian.linuxmint.com testing/updates/main Translation-fr    
Ign http://debian.linuxmint.com testing/updates/main Translation-en    
Ign http://debian.linuxmint.com testing/updates/non-free Translation-fr_FR
Ign http://debian.linuxmint.com testing/updates/non-free Translation-fr
Ign http://packages.linuxmint.com main/upstream Translation-en                 
Ign http://debian.linuxmint.com testing/updates/non-free Translation-en        
Ign http://debian.linuxmint.com testing/main Translation-fr_FR         
Ign http://debian.linuxmint.com testing/main Translation-fr                    
Ign http://debian.linuxmint.com testing/main Translation-en                    
Ign http://debian.linuxmint.com testing/non-free Translation-fr_FR             
Ign http://debian.linuxmint.com testing/non-free Translation-fr                
Ign http://debian.linuxmint.com testing/non-free Translation-en                
Réception de : 3 http://dl.google.com stable/main i386 Packages [1 190 B]      
Ign http://dl.google.com stable/main TranslationIndex                          
Ign http://dl.google.com stable/main Translation-fr_FR                         
Ign http://dl.google.com stable/main Translation-fr
Ign http://dl.google.com stable/main Translation-en
2 735 o réceptionnés en 55s (50 o/s) 
W: Impossible de récupérer http://packages.linuxmint.com/debian/dists/main/upstream/binary-i386/Packages  404  Not Found

W: Impossible de récupérer http://packages.linuxmint.com/debian/dists/main/import/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
roger@roger-laptop ~ $ 

mintupdate-debian is still missing. I should not have suppressed it....

Update Pack 3 with ATI video drivers on AMD 64bit

Posted: Fri Sep 30, 2011 11:27 am
by thomasmc
Before installing the Update Pack 3, I changed the sources as suggested by mint-update, and downloaded the latest ATI drivers from their website, just in case.
After installing UP3, I rebooted, and sure enough, had just a blinking cursor. So, I rebooted to maintenance mode, installed the new ATI drivers, and typed "startx", and it worked. I rebooted to normal mode, and everything seemed to be fine, except...

Every now and then I suddenly find myself back at the Gnome log in screen. This has happened at least a half dozen times, sometimes in the browser (chrome) sometimes doing other things, no rhyme or reason that I can see. I reinstalled everything X11 related, but it still happens. Not an enormous problem, but if I were working on something important, I could lose it, so it is a stability issue.

Fixed: Update Pack 3 with ATI video drivers on AMD 64bit

Posted: Mon Oct 03, 2011 10:20 am
by thomasmc
Well, the problem got so bad, I booted the old kernel, but the problem continued, though not as frequently. So the problem is apparently with ATI's 11.9 driver, not the new kernel. So, I reinstalled the 11.8 driver, and all seems to be fine again.