lmms in lmde 201109

Archived topics about LMDE 1 and LMDE 2
Locked
Blazing Teens
Level 1
Level 1
Posts: 27
Joined: Sat May 14, 2011 10:53 pm

lmms in lmde 201109

Post by Blazing Teens »

Hi,
yesturday I downloaded Linux Mint XFCE 201109 , and I downloaded some apps , but some apps like LMMS,Linux MultiMedia Studio is not available in the repositories .
What is the problem ?
Another problem , firefox is cheching for updates without downlloading anything ..!
User avatar
xenopeek
Level 25
Level 25
Posts: 25237
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: lmms in lmde 201109

Post by xenopeek »

Xfce version is based on Debian Testing repository. Searching the Debian packages databases gives you that LMMS is only available in the Debian Stable repository, or in the Debian Unstable repository (http://packages.debian.org/search?keywo ... ection=all). So either you have to add a repository, or wait for the version in Unstable to move to Testing.
Image
User avatar
proxima_centauri
Level 11
Level 11
Posts: 3944
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: lmms in lmde 201109

Post by proxima_centauri »

* Moved to LMDE forum
User avatar
odo5435
Level 4
Level 4
Posts: 372
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: lmms in lmde 201109

Post by odo5435 »

I know even less about LMDE than about the rest of Linux; but the Linux MultiMedia Studio offers a tarball for download here. AFAIK there's no reason it shouldn't work in Debian.
LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon
Locked

Return to “LMDE Archive”