XBMC (LIBPULSE ISSUE)

Archived topics about LMDE 1 and LMDE 2
Locked
phin586
Level 1
Level 1
Posts: 9
Joined: Mon Oct 11, 2010 1:18 am

XBMC (LIBPULSE ISSUE)

Post by phin586 »

Anyone else notice any breakage?

Keep saying xbmc-bin is broke. Wrong version of libpulse. It's asking for .99 and i have .9 installed.
Last edited by phin586 on Wed Nov 16, 2011 7:34 pm, edited 1 time in total.

phin586
Level 1
Level 1
Posts: 9
Joined: Mon Oct 11, 2010 1:18 am

Re: XBMC

Post by phin586 »

I was a bit tired when i posted. here is some more information on the problem.

The following packages have unmet dependencies:
xbmc : Depends: xbmc-bin (>= 10.1+git20110912-0.1) but it is not going to be installed
Depends: xbmc-data (>= 10.1+git20110912-0.1) but it is not going to be installed
Depends: xbmc-skin-confluence (>= 10.1+git20110912-0.1) but it is not going to be installed


when trying to install xbmc-bin..

The following packages have unmet dependencies:
xbmc-bin : Depends: libpulse0 (>= 0.99.1) but 0.9.23-1 is to be installed
E: Broken packages


not sure what else i could do. trying to find a larger version of libpulse but from .9 to .99 seems like an awefully large jump.

User avatar
Beardedragon
Level 4
Level 4
Posts: 356
Joined: Sat Jan 29, 2011 3:37 am

Re: XBMC

Post by Beardedragon »

Go directly to the XBMC Download Site. Choose Linux and depending on whether you are using Linux Mint 11 or LMDE follow the instructions. Note for LMDE (Debian) it gives you a link to place in your Software sources.
http://xbmc.org/download/
Robert Collard, Madison, WI
Linux Mint 19.2 Tina Kernel: 4.15.0-55
Desktop System: HP EliteDesk 705 G1 SFF
CPU: Quad Core model: AMD A10-6800K APU
NVIDIA GK208 [GeForce GT 720] nvidia v: 340.107
Acer Technologies 24" 1920 x 1080

phin586
Level 1
Level 1
Posts: 9
Joined: Mon Oct 11, 2010 1:18 am

Re: XBMC

Post by phin586 »

yes i understand that. but it seems that libpulse is also holding back mplayer and vlc so the issue is greater then xbmc.

Locked

Return to “LMDE Archive”