cinnamon, no network or volume icons but they still work

Archived topics about LMDE 1 and LMDE 2
Locked
beerorkid
Level 1
Level 1
Posts: 1
Joined: Wed Feb 29, 2012 3:24 pm

cinnamon, no network or volume icons but they still work

Post by beerorkid »

I have been a mint user for a long time, but just got on the LMDE action. I am just a few days into cinnamon on a couple installs. First install was mint and I could not get a clock/ date in the bottom pane. second install is now LMDE and my volume icon and network ones are not showing. I can hover over where I know the volume one should be and it works, but every search and attempt by me is fruitless. I tried new icon packs and themes.

Anyone have some tips? Clock and date are working, just wondering about the icons missing.

I have been able to fix a bunch of issues on my own by searching, but this one stumps me.

User avatar
Oscar799
Level 19
Level 19
Posts: 9928
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: cinnamon, no network or volume icons but they still work

Post by Oscar799 »

Moved here by moderator
Image

themonkeymixer
Level 1
Level 1
Posts: 16
Joined: Thu Jun 23, 2011 11:37 pm

Re: cinnamon, no network or volume icons but they still work

Post by themonkeymixer »

i have the same issue,

clean install of LMDE then installed cinnamon

tried different themes and deleating the panel

also removed the aplet then readded

is there a log that i can look at for errors?

i also reinstalled in synaptic

no ideas on how to fix

pecajeff
Level 1
Level 1
Posts: 1
Joined: Sat Jun 30, 2007 11:34 pm

Re: cinnamon, no network or volume icons but they still work

Post by pecajeff »

I have the same problem.

When I left click on the panel to the left of the the Power manager icon, the Sound info pops up. When I left click to the left of that, the Network information is displayed. Neither the Sound nor the Network Manger icons are present in the panel. There is just a blank placeholder for those icons.

In the Cinnamon Settings - Applets, the following are checked: Bluetooth, Cinnamon calendar, Keyboard, Cinnamon Menu, Network Manager, Panel launchers, Power Manager, Show Desktop, Sound, System Tray, Cinnamon Window List and Cinnamon Weather.

When on the testing repository, all icons were present and functioning. When I moved to the Incoming repositories and installed Cinnamon in Synaptic Package Manager, the icons were not there. I am using an IBM Thinkpad X40 with Intel® 852GM/855GM x86/MMX/SSE2 graphics. Update Manager now shows Update Pack 4 being used.

Everything else appears to be working as it should.

themonkeymixer
Level 1
Level 1
Posts: 16
Joined: Thu Jun 23, 2011 11:37 pm

Re: cinnamon, no network or volume icons but they still work

Post by themonkeymixer »

so i fixed it

basically i logged into gnome and saw a missing icon for sound and an odd default for network
so i went into synatic and searched for icon and told all that were installed to reinstall.

afterwards i had icons didnt even have to reboot

here is the history from synaptic

Commit Log for Sun Mar 18 13:19:51 2012
Installed the following packages:
fbdesk (1.4.1-7)
gnome-extra-icons (1.1-2)
gnome-icon-theme-extras (3.0.0-3)
gnustep-icons (1.0-4)
libimlib2 (1.4.4-1+b1)

Reinstalled the following packages:
gnome-applets-data (3.2.1-1)
gnome-colors-common (5.5.1-1)
gnome-control-center-data (1:3.2.2-2)
gnome-icon-theme (3.2.1.2-1)
gnome-icon-theme-symbolic (3.2.2-1)
gnome-panel (3.2.1-2+b1)
gnome-settings-daemon (3.2.2-2)
gnome-wise-icon-theme (5.5.1-1)
libkparts4 (4:4.6.5-2+b1)
libpeas-common (1.2.0-1)
mint-x-icons (1.0.7)
mintinstall-icons (1.0.5)
nautilus (3.2.1-2+b1)
pidgin-data (2.10.1-1)
pidgin-plugin-pack (2.6.3-2)
vim-gui-common (2:7.3.429-2)
xdg-utils (1.1.0~rc1+git20111210-6)

jbuntu
Level 1
Level 1
Posts: 2
Joined: Sat Apr 07, 2012 3:20 pm

Re: cinnamon, no network or volume icons but they still work

Post by jbuntu »

themonkeymixer wrote:so i fixed it

basically i logged into gnome and saw a missing icon for sound and an odd default for network
so i went into synatic and searched for icon and told all that were installed to reinstall.

afterwards i had icons didnt even have to reboot
.
.
.
Thanks monkeymixer! That fixed the problem for me too.

dacucar
Level 1
Level 1
Posts: 1
Joined: Sun Apr 08, 2012 6:23 am

Re: cinnamon, no network or volume icons but they still work

Post by dacucar »

Thanks! I had exactly the same problem. In my case it was enough reinstalling gnome-icon-theme-symbolic.

Locked

Return to “LMDE Archive”