MATE 1.18 updates

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

LMDE 2 support ends on 1-1-2019
User avatar
sdibaja
Level 5
Level 5
Posts: 666
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: MATE 1.18 updates

Post by sdibaja » Sat Jan 27, 2018 9:43 am

DenBow77 wrote:I updated from LMDE (MATE) 1 some time ago, but I find that I can't perform some configuration changes. It seems like I have a problem with the mixing of GTK 2.x vs GTK 3.x, as was the case for the previous post #4024.
I tried performing the suggested data check as in Clem's answer here:

"That happens when GTK2 and GTK3 code is being mixed. Typically here it looks like part of your MATE desktop wasn't properly updates.
Make sure all your MATE packages are 1.18:
Code: Select all
dpkg -l | grep mate | grep betsy"

The Only items listed as NON 1.18 were only found by leaving off the part " | grep betsy"

Should I remove the items such as mate-system-tools and system-tools-common?
I don't know what you should do.
https://bugs.debian.org/cgi-bin/bugrepo ... bug=812730
http://forums.debian.net/viewtopic.php?t=133492

Post Reply

Return to “Newbie Questions”