Page 6 of 6

Re: MATE 1.18 updates

Posted: Sat Jan 27, 2018 9:43 am
by sdibaja
DenBow77 wrote:I updated from LMDE (MATE) 1 some time ago, but I find that I can't perform some configuration changes. It seems like I have a problem with the mixing of GTK 2.x vs GTK 3.x, as was the case for the previous post #4024.
I tried performing the suggested data check as in Clem's answer here:

"That happens when GTK2 and GTK3 code is being mixed. Typically here it looks like part of your MATE desktop wasn't properly updates.
Make sure all your MATE packages are 1.18:
Code: Select all
dpkg -l | grep mate | grep betsy"

The Only items listed as NON 1.18 were only found by leaving off the part " | grep betsy"

Should I remove the items such as mate-system-tools and system-tools-common?
I don't know what you should do.
https://bugs.debian.org/cgi-bin/bugrepo ... bug=812730
http://forums.debian.net/viewtopic.php?t=133492