Level 1 updates

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

LMDE 2 support ends on 1-1-2019
Post Reply
User avatar
Pepi
Level 5
Level 5
Posts: 717
Joined: Wed Nov 18, 2009 7:47 pm

Level 1 updates

Post by Pepi » Tue May 02, 2017 8:53 pm

Do level 1 updates eventually update on their own within a time period? I really don't want to mess with this new Mate 1.8 until the bugs are worked out. Should I blacklist these updates?

Thanks

User avatar
richyrich
Level 19
Level 19
Posts: 9027
Joined: Mon May 04, 2009 8:31 pm

Re: Level 1 updates

Post by richyrich » Tue May 02, 2017 10:33 pm

Or you could just take out the check mark from the checkbox beside each update in the Update Manager's main window.

User avatar
Pepi
Level 5
Level 5
Posts: 717
Joined: Wed Nov 18, 2009 7:47 pm

Re: Level 1 updates

Post by Pepi » Tue May 02, 2017 11:29 pm

richyrich wrote:Or you could just take out the check mark from the checkbox beside each update in the Update Manager's main window.
I tried that but they recheck after a reboot :(

Cosmo.
Level 23
Level 23
Posts: 17829
Joined: Sat Dec 06, 2014 7:34 am

Re: Level 1 updates

Post by Cosmo. » Wed May 03, 2017 6:02 am

Pepi wrote:
richyrich wrote:Or you could just take out the check mark from the checkbox beside each update in the Update Manager's main window.
I tried that but they recheck after a reboot :(
That is by design.

You need to ignore those updates by right clicking them. But don't forget to clear those entries from the ignore list, when the issue is solved.

User avatar
Pepi
Level 5
Level 5
Posts: 717
Joined: Wed Nov 18, 2009 7:47 pm

Re: Level 1 updates

Post by Pepi » Wed May 03, 2017 8:18 am

Cosmo. wrote:
Pepi wrote:
richyrich wrote:Or you could just take out the check mark from the checkbox beside each update in the Update Manager's main window.
I tried that but they recheck after a reboot :(
That is by design.

You need to ignore those updates by right clicking them. But don't forget to clear those entries from the ignore list, when the issue is solved.
Thanks Cosmo. This is what I did before bed last night. I really don't even care about 1.8 as long as there is no security issues. I'm very happy with the old Mate and LMDE2. I just don't need anymore toys to tweak with :mrgreen:

Post Reply

Return to “Newbie Questions”