[SOLVED] Resume fails and switch to restart

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
kryssb
Level 1
Level 1
Posts: 10
Joined: Fri Apr 28, 2017 5:11 pm

[SOLVED] Resume fails and switch to restart

Postby kryssb » Wed May 31, 2017 5:24 am

I see in my Mint LMDE2 after hibernation resume does not always work. Sometimes it resumes, sometimes during startup it reboots and switches to a fresh restart. So far I haven't been able to identify a condition that triggers the failure of resume. The number of applications seems not to matter, and there seems to be no specially critical program.
Has anybody else experienced such behavior?
I have an NVIDIA board with proprietary drivers but I think it's not responsible for this problem. Resume fails while still in text mode, and it doesn't seem to fail always at the same point.
Thanks in advance for hints.
Last edited by kryssb on Thu Jun 29, 2017 7:36 pm, edited 1 time in total.

kryssb
Level 1
Level 1
Posts: 10
Joined: Fri Apr 28, 2017 5:11 pm

Re: Resume fails and switch to restart

Postby kryssb » Thu Jun 29, 2017 7:35 pm

This appears to be solved with kernels 3.16.0-3-amd64 and 3.16.0-4-amd64, recently provided by kernel upgrades!


Return to “Newbie Questions”