Problems with lmde 2 on virtualbox

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Faceless
Level 1
Level 1
Posts: 2
Joined: Thu Jun 29, 2017 10:09 am

Problems with lmde 2 on virtualbox

Postby Faceless » Thu Jun 29, 2017 12:00 pm

I'm using windows 7 pro 64 bit on lenovo g510. Tried to install lmde 2 on virtualbox, installation process went normally, but after rebooting "install linux mint" button did not disappear, I can't change nor user name (default "mint") nor password (unknown) and all config's disappearing after rebooting. Tried on different computer - the same. With mint 18.1 everything ok. What could be the problem?

User avatar
chrisuk
Level 4
Level 4
Posts: 499
Joined: Thu Jun 12, 2008 6:16 am

Re: Problems with lmde 2 on virtualbox

Postby chrisuk » Thu Jun 29, 2017 12:17 pm

It sounds like you've left the CD/USB in the drive... either physically or the .iso virtually - so you're still booting the Live CD/USB
Chris

Manjaro MATE - Antergos MATE - MX Linux - LMDE MATE

User avatar
Fred Barclay
Level 11
Level 11
Posts: 3977
Joined: Sat Sep 13, 2014 11:12 am
Location: Bumping around in the bush

Re: Problems with lmde 2 on virtualbox

Postby Fred Barclay » Thu Jun 29, 2017 12:37 pm

I agree with chris, you've probably inadvertently left the LMDE 2 iso in the virtual drive.
To remove it, go to the "Storage" options for your LMDE 2 VM, click the iso image and then the DVD icon, and choose "Remove Disk from Virtual Drive".
vbox_mintforums.png
Image
"Once you can accept the universe as matter expanding into nothing that is something, wearing stripes with plaid comes easy."
- Albert Einstein

Faceless
Level 1
Level 1
Posts: 2
Joined: Thu Jun 29, 2017 10:09 am

Re: Problems with lmde 2 on virtualbox

Postby Faceless » Thu Jun 29, 2017 12:57 pm

Thanks, it was the problem.

User avatar
Pepi
Level 4
Level 4
Posts: 417
Joined: Wed Nov 18, 2009 7:47 pm

Re: Problems with lmde 2 on virtualbox

Postby Pepi » Thu Jun 29, 2017 1:46 pm

Man you guy are swift :wink:


Return to “Newbie Questions”