If anyone had their desktop disappear, this is why

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
0x2620
Level 2
Level 2
Posts: 67
Joined: Mon Jan 09, 2017 3:17 pm

If anyone had their desktop disappear, this is why

Postby 0x2620 » Mon Jul 17, 2017 4:55 am

I ran some updates about a week ago and my desktop disappeared. It took me a while to figure it out, but apparently the security level for the updates which removed the old version of many, many desktop programs is 1, 2, or 3, while the security level for the updates which install the new versions is 3 or 4.

To fix it open a terminal (ctrl + alt + t), type mintupdate, go to Edit -> Preferences -> Levels and ensure that levels 1, 2, 3, and 4 are all ticked as visible. Then apply these changes, go back to mintupdate, select all, and install them.

scottjge
Level 4
Level 4
Posts: 250
Joined: Sun Sep 13, 2009 8:17 pm

Re: If anyone had their desktop disappear, this is why

Postby scottjge » Mon Jul 17, 2017 1:38 pm

I have installed and reinstall LMDE five times in the last day. Everything works great until I do the mint update and then the screen goes black and nothing works. I have to hold the power button down to turn the pc off. I then reboot and it goes to a blank screen and nothing works. I have tried your advice in you post but to no avail. when the computer is trying to boot I see the error of Plymouth failed, then it hangs with a blank screen until I reinstall the OS. I have absolutely no idea what is going wrong.

If anybody has any idea what I can do to fix this problem or point me to the correct info so I can get my computer back up and running, I sure would appreciate your input and advice.
Thanks so much for taking the time to read my post.

Scotty

scottjge
Level 4
Level 4
Posts: 250
Joined: Sun Sep 13, 2009 8:17 pm

Re: If anyone had their desktop disappear, this is why

Postby scottjge » Tue Jul 18, 2017 6:31 pm

No one ? Not any ideas at all ? Hmm its hard to believe that I found a problem that no one else has had, so I quess I will have to keep looking.

Thanks to all,
scottyjge

User avatar
phd21
Level 13
Level 13
Posts: 4903
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: If anyone had their desktop disappear, this is why

Postby phd21 » Tue Jul 18, 2017 8:57 pm

Hi "scottjge",

Not sure, but it seems like you should start your own post on this.

I am not that familiar with LMDE, but it sounds like you have a video driver issue, and maybe more.

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information.

...
Phd21: Mint KDE 17.3 & 18.2, 64-bit Awesome OS, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,3gb Ram,160gb hdd, Video: Intel 4 Graphics, DVD Lightscribe. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde

User avatar
sdibaja
Level 4
Level 4
Posts: 201
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: If anyone had their desktop disappear, this is why

Postby sdibaja » Tue Jul 18, 2017 10:11 pm

scottjge wrote:No one ? Not any ideas at all ? Hmm its hard to believe that I found a problem that no one else has had, so I quess I will have to keep looking.

Thanks to all,
scottyjge

I had the same thing happen when I decided to update my wife's LMDE Mate a couple hours ago. That was a Bad decision on my part, we all know Mate is broken.
I gave up and installed another OS alongside so she at least has a working computer.

sorry for your pain.

PS: as phd21 suggests, a new thread would be best.
Peter

User avatar
sdibaja
Level 4
Level 4
Posts: 201
Joined: Sun May 08, 2011 12:57 pm
Location: Baja California, Mexico

Re: If anyone had their desktop disappear, this is why

Postby sdibaja » Tue Jul 18, 2017 10:20 pm

phd21 wrote:Hi "scottjge",

Not sure, but it seems like you should start your own post on this.

I am not that familiar with LMDE, but it sounds like you have a video driver issue, and maybe more.

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information.

...


I agree, a new thread would be best.

it is kinda hard to run inxi when all you have is a black screen and a cursor. :-)
and no, I was unable to run either inxi or startx from the command prompt in the rescue mode.
Peter

scottjge
Level 4
Level 4
Posts: 250
Joined: Sun Sep 13, 2009 8:17 pm

Re: If anyone had their desktop disappear, this is why

Postby scottjge » Tue Jul 18, 2017 10:32 pm

Hey everyone ! Man I thought the forums were dead. Well after installing and re-installing LMDE six times and trying different things, I think it is finally fixed. In the end, I had to change my partitions from GPT to MBR and then take all Updates, all levels( 1-5). I can not explain why but when I did that, everything updated and have no problems since.

Thanks to everyone that responded, I do appreciate it. Just glad I got it to work. Thanks again.

Scottyjge


Return to “Newbie Questions”