Change date/time format for mate clock applet?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

LMDE 2 support ends on 1-1-2019
Post Reply
0x2620
Level 2
Level 2
Posts: 79
Joined: Mon Jan 09, 2017 3:17 pm

Change date/time format for mate clock applet?

Post by 0x2620 » Sat Oct 07, 2017 6:17 am

How do I change the date and time format for the mate clock applet?

LMDE2 64-bit, Mate edition.

User avatar
kc1di
Level 13
Level 13
Posts: 4711
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Change date/time format for mate clock applet?

Post by kc1di » Sat Oct 07, 2017 6:53 am

Right click on the clock in the panel and select preferences. this will allow you to change 12/24 hr. add seconds to the clock
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

0x2620
Level 2
Level 2
Posts: 79
Joined: Mon Jan 09, 2017 3:17 pm

Re: Change date/time format for mate clock applet?

Post by 0x2620 » Sat Oct 07, 2017 12:02 pm

I mean how can I change the text string for the date?

Penn
Level 5
Level 5
Posts: 752
Joined: Tue Jun 10, 2014 1:12 pm

Re: Change date/time format for mate clock applet?

Post by Penn » Sat Oct 07, 2017 1:39 pm


User avatar
chrisuk
Level 5
Level 5
Posts: 593
Joined: Thu Jun 12, 2008 6:16 am

Re: Change date/time format for mate clock applet?

Post by chrisuk » Sat Oct 07, 2017 3:03 pm

Run Dconf Editor (install dconf-editor if not already) - navigate to org/mate/panel/objects/clock/prefs, Then enter a strftime format string in custom-format
Chris

Manjaro MATE - MX Linux - LMDE MATE

Post Reply

Return to “Newbie Questions”