Error strang when i try to install kate.deb

All Gurus once were Newbies
Locked
AndryCola
Level 1
Level 1
Posts: 1
Joined: Thu Oct 26, 2017 11:08 am

Error strang when i try to install kate.deb

Post by AndryCola » Thu Oct 26, 2017 11:13 am

Hi guys! I?m new in this forum and it's the first time that i use linux.
I want to install kate editor.
I have downloaded the installer.deb, but it gaves me this errore when i open the setpu:
katepart (= 4:4.12.2-0ubuntu1~ubuntu1.14.04~ppa1)

how can i fix it?
help me pls

User avatar
Flemur
Level 16
Level 16
Posts: 6485
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Error strang when i try to install kate.deb

Post by Flemur » Thu Oct 26, 2017 11:34 am

AndryCola wrote:Hi guys! I?m new in this forum and it's the first time that i use linux.
I want to install kate editor.
I have downloaded the installer.deb, but it gaves me this errore when i open the setpu:
katepart (= 4:4.12.2-0ubuntu1~ubuntu1.14.04~ppa1)
how can i fix it?
help me pls
1 - You should give more info about your system - see "Before you post please read how to get help" in the text right above the post: http://forums.linuxmint.com/viewtopic.php?f=17&t=83444

2 - Normally you should install software from the repositories using the "Software manager", or synaptic or cmd-line "apt-get" - unless there are good reasons not to, which there usually aren't.

So ignore the .deb file and try this:

Code: Select all

sudo apt-get install kate
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Manjaro openbox/fluxbox/pulse-less
Lubuntu LXDE/fluxbox/pulse-less

Locked

Return to “Newbie Questions”