Audio jumps to 100% - ouch!

All Gurus once were Newbies
Locked
Fuzzy
Level 3
Level 3
Posts: 159
Joined: Thu Jul 28, 2011 11:54 am

Audio jumps to 100% - ouch!

Post by Fuzzy » Sun Mar 25, 2018 6:39 pm

I installed a program from the main LMDE2 repository in order to help organize my CD/DVD/Book collection(s). I use it once or twice a year fairly heavily, but forget I even have it most of the time.

One of the reasons I don't use it more often, is that any time a user inadvertently tries to close a dialog without saving, the "DO YOU WANT TO SAVE" window pops up with the usual "bomp!" sound - but it does so at 100% volume - regardless of the audio settings, and then (to make matters worse), it actually raises the default audio volume of the system to 100% and leaves it there.

It brings me out of my chair every time it happens, and half the time I forget that it raised my primary volume, so I get another jolt when I sit down to listen to music or etc.

Is there any way to disable sounds on a per program/per app basis?

Thanks,
Fuzzy

User avatar
Flemur
Level 16
Level 16
Posts: 6478
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Audio jumps to 100% - ouch!

Post by Flemur » Sun Mar 25, 2018 7:15 pm

Fuzzy wrote:
Sun Mar 25, 2018 6:39 pm
Is there any way to disable sounds on a per program/per app basis?
That could depend on the program.

What's the program?
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Manjaro openbox/fluxbox/pulse-less
Lubuntu LXDE/fluxbox/pulse-less

Fuzzy
Level 3
Level 3
Posts: 159
Joined: Thu Jul 28, 2011 11:54 am

Re: Audio jumps to 100% - ouch!

Post by Fuzzy » Sun Mar 25, 2018 7:50 pm

Tellico

...also of note:

Tellico never shows up as an application in the SOUND PREFERENCES tab in volume control. Also, "SOUND EFFECTS" in SOUND PREFERENCES is set to "No Sound".

Locked

Return to “Newbie Questions”