Page 1 of 1

Installer Error

Posted: Mon Jan 11, 2016 6:23 pm
by cpatrick08
I am trying to Dual boot LMDE2 from USB that I made in Windows 10 Pro 64 bit. I installed btrfs-tools from live session to be able to install the / partition with BTRFS. I get following error message during install [Errno 21] Is a directory: '/target/usr/share/bug/systemd' I've tried it with two USB flash drives and with rufus and cywgin and get same error message. I've even re-downloaded the ISO and tried to make it again with cywgin and get same problem. I've installed it before on same laptop without any problems before.

Re: Installer Error

Posted: Wed Jan 18, 2017 8:13 am
by gsus
I has the same problem, and the workaroud that worked for me is:

1.- Mount the destiny partition, do a rm -rf.
2.- unmount the partition
3.- In live installer format the destiny partition.

I hope this help.

PS: (the error is correct, the /usr/share/bug/systemd is a file in live CD but in /target is a directory)

Re: Installer Error

Posted: Mon Mar 06, 2017 4:25 pm
by danielson
@cpatrick08, what does "Mount the destiny partition, do a rm -rf" mean?

I usually install everything from live CD to / as ext4