LMDE2 boots into degraded resolution

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
mshm
Level 1
Level 1
Posts: 1
Joined: Sun Jan 15, 2017 5:30 am

LMDE2 boots into degraded resolution

Postby mshm » Sun Jan 15, 2017 5:46 am

Hi,

when I turned on my computer this morning LMDE2 booted into a degraded resolution, so only parts of the login screen or console fit the screen. The problem doesn't appear when using the recovery mode boot option. I noticed that the Xorg.0.log file doesn't contain the "modelines" section when booting into degraded resolution.

I didn't change anything on my system since yesterday with the prominent exception that I ran dist-upgrade:

Code: Select all

Start-Date: 2017-01-14  20:42:54
Commandline: apt-get dist-upgrade
Upgrade: libpam-runtime:amd64 (1.1.8-3.1+deb8u1, 1.1.8-3.1+deb8u2), libio-socket-ssl-perl:amd64 (2.002-2+deb8u1, 2.002-2+deb8u2), e2fslibs:amd64 (1.42.12-2, 1.42.12-2+b1), hplip:amd64 (3.14.6-1+b2, 3.14.6-1+deb8u1), evolution-data-server-common:amd64 (3.12.9~git20141128.5242b0-2+deb8u2, 3.12.9~git20141128.5242b0-2+deb8u3), libgnutls-openssl27:amd64 (3.3.8-6+deb8u3, 3.3.8-6+deb8u4), python-crypto:amd64 (2.6.1-5+b2, 2.6.1-5+deb8u1), libwmf0.2-7:amd64 (0.2.8.4-10.3+deb8u1, 0.2.8.4-10.3+deb8u2), multiarch-support:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7), linux-image-3.16.0-4-amd64:amd64 (3.16.36-1+deb8u2, 3.16.39-1), libpam0g:amd64 (1.1.8-3.1+deb8u1+b1, 1.1.8-3.1+deb8u2), e2fsprogs:amd64 (1.42.12-2, 1.42.12-2+b1), dbus:amd64 (1.8.20-0+deb8u1, 1.8.22-0+deb8u1), libgnutls-deb0-28:amd64 (3.3.8-6+deb8u3, 3.3.8-6+deb8u4), libsane-hpaio:amd64 (3.14.6-1+b2, 3.14.6-1+deb8u1), libpng12-0:amd64 (1.2.50-2+deb8u2, 1.2.50-2+deb8u3), wireless-regdb:amd64 (2014.11.18-1, 2016.06.10-1~deb8u1), sed:amd64 (4.2.2-4+b1, 4.2.2-4+deb8u1), libcomerr2:amd64 (1.42.12-2, 1.42.12-2+b1), libhpmud0:amd64 (3.14.6-1+b2, 3.14.6-1+deb8u1), libc-dev-bin:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7), file:amd64 (5.22+15-2+deb8u2, 5.22+15-2+deb8u3), libmagic1:amd64 (5.22+15-2+deb8u2, 5.22+15-2+deb8u3), minissdpd:amd64 (1.2.20130907-3, 1.2.20130907-3+deb8u1), libc-bin:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7), libc6:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7), libss2:amd64 (1.42.12-2, 1.42.12-2+b1), libdbus-1-3:amd64 (1.8.20-0+deb8u1, 1.8.22-0+deb8u1), base-files:amd64 (8+deb8u6, 8+deb8u7), printer-driver-postscript-hp:amd64 (3.14.6-1, 3.14.6-1+deb8u1), linux-headers-3.16.0-4-amd64:amd64 (3.16.36-1+deb8u2, 3.16.39-1), w3m:amd64 (0.5.3-19, 0.5.3-19+deb8u1), libcairo-gobject2:amd64 (1.14.0-2.1+deb8u1, 1.14.0-2.1+deb8u2), libpam-modules:amd64 (1.1.8-3.1+deb8u1+b1, 1.1.8-3.1+deb8u2), printer-driver-hpijs:amd64 (3.14.6-1+b2, 3.14.6-1+deb8u1), libcairo2:amd64 (1.14.0-2.1+deb8u1, 1.14.0-2.1+deb8u2), bash:amd64 (4.3-11+b1, 4.3-11+deb8u1), libcamel-1.2-49:amd64 (3.12.9~git20141128.5242b0-2+deb8u2, 3.12.9~git20141128.5242b0-2+deb8u3), libhogweed2:amd64 (2.7.1-5+deb8u1, 2.7.1-5+deb8u2), icoutils:amd64 (0.31.0-2+deb8u1, 0.31.0-2+deb8u2), ca-certificates:amd64 (20141019+deb8u1, 20141019+deb8u2), linux-compiler-gcc-4.8-x86:amd64 (3.16.36-1+deb8u2, 3.16.39-1), libecal-1.2-16:amd64 (3.12.9~git20141128.5242b0-2+deb8u2, 3.12.9~git20141128.5242b0-2+deb8u3), printer-driver-hpcups:amd64 (3.14.6-1+b2, 3.14.6-1+deb8u1), libnettle4:amd64 (2.7.1-5+deb8u1, 2.7.1-5+deb8u2), libedataserver-1.2-18:amd64 (3.12.9~git20141128.5242b0-2+deb8u2, 3.12.9~git20141128.5242b0-2+deb8u3), libpam-modules-bin:amd64 (1.1.8-3.1+deb8u1+b1, 1.1.8-3.1+deb8u2), libmpg123-0:amd64 (1.20.1-2, 1.20.1-2+deb8u1), dbus-x11:amd64 (1.8.20-0+deb8u1, 1.8.22-0+deb8u1), hplip-data:amd64 (3.14.6-1, 3.14.6-1+deb8u1), linux-libc-dev:amd64 (3.16.36-1+deb8u2, 3.16.39-1), linux-headers-3.16.0-4-common:amd64 (3.16.36-1+deb8u2, 3.16.39-1), locales:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7), libc6-dev:amd64 (2.19-18+deb8u6, 2.19-18+deb8u7)
End-Date: 2017-01-14  20:43:33


Thanks!

Return to “Installation & Boot”