'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
Ak_LM_Man
Level 1
Level 1
Posts: 5
Joined: Tue Dec 29, 2015 1:40 am
Location: South-Central Alaska

'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Ak_LM_Man » Fri Apr 21, 2017 1:54 am

How do I fix this? I need my email to work. Now it doesn't; please help.
LMDE2 64-bit on Asus M3N WS, 3.16.0-4 Kernel, Mate Desktop.

Thank You-
Last edited by Ak_LM_Man on Fri Apr 21, 2017 2:57 am, edited 1 time in total.
Currently 4 machines w/Linux Mint; I'm on most of the time with Asus M3N-WS, Phenom II X4 945 @ 3000Mhz, Nvidia Quadro K4000 (driving 3 monitors), multi-booting: LMDE2 Mate 64-bit w/kernel 3.16.0-4; WinXP 32-bit, and Win7 Pro 64-bit...8192mb Ram.

Wini
Level 1
Level 1
Posts: 2
Joined: Tue Nov 15, 2016 2:59 am

Re: 'Icedove' upgrade taken, Now Thunderbird won't start??

Postby Wini » Fri Apr 21, 2017 2:36 am

I had the same problem on my LMDE2 installation... Try to start Thunderbird from the command line of terminal (type thunderbird). That should work, at least for me it did.

If you have defined Thunderbird to be started from the program starter (sorry I don't know the english name of the program, because I use a different language) you need to change the command line entry of this starter entry from "/opt/thunderbird/thunderbird %u" to "/usr/bin/thunderbird %u". This is also required if you have a starter on the desktop.

I hope this helps.

User avatar
Ak_LM_Man
Level 1
Level 1
Posts: 5
Joined: Tue Dec 29, 2015 1:40 am
Location: South-Central Alaska

Re: 'Icedove' upgrade taken, Now Thunderbird won't start??

Postby Ak_LM_Man » Fri Apr 21, 2017 2:55 am

Thank You Wini!

Your information saved me a bunch of frustration (after a long day of it), and after editing the command in my 'Launcher Button' on the desktop to '/usr/bin/thunderbird %u' My Thunderbird (Version 45.8.0) installation launches and runs correctly.

Terminal Command "apt policy thunderbird"
thunderbird:
Installed: 1:45.8.0-3~deb8u1
Candidate: 1:45.8.0-3~deb8u1
Version table:
*** 1:45.8.0-3~deb8u1 0
500 http://security.debian.org/ jessie/updates/main amd64 Packages
100 /var/lib/dpkg/status
45.8.0~linuxmint1+betsy 0
500 http://packages.linuxmint.com/ betsy/import amd64 Packages


You have Saved the Day for me - many thanks! :D

--- Best Regards ---
Currently 4 machines w/Linux Mint; I'm on most of the time with Asus M3N-WS, Phenom II X4 945 @ 3000Mhz, Nvidia Quadro K4000 (driving 3 monitors), multi-booting: LMDE2 Mate 64-bit w/kernel 3.16.0-4; WinXP 32-bit, and Win7 Pro 64-bit...8192mb Ram.

Andy-A
Level 2
Level 2
Posts: 57
Joined: Tue May 19, 2015 9:09 am

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Andy-A » Fri Apr 21, 2017 4:51 am

It looks to me like this update was offered in error - it is not the Linux Mint version (which will probably come later).

If you are having problems starting Thunderbird/Icedove you can downgrade by specifying the version:

Code: Select all

sudo apt-get install thunderbird=45.8.0~linuxmint1+betsy thunderbird-l10n-en-gb=45.8.0~linuxmint1+betsy
LMDE2-64, MATE 1.18, on a 10 year old PC

Andy-A
Level 2
Level 2
Posts: 57
Joined: Tue May 19, 2015 9:09 am

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Andy-A » Fri Apr 21, 2017 5:20 am

Sorry - I should have indicated that you should downgrade whichever Thunderbird language packs or addons that were upgraded to 1:45.8.0.3~deb8u1, thunderbird-l10n-en-gb is just the one that I have...
LMDE2-64, MATE 1.18, on a 10 year old PC

User avatar
Crewp
Level 9
Level 9
Posts: 2512
Joined: Sat Dec 01, 2012 8:36 pm
Location: Connecticut,USA

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Crewp » Fri Apr 21, 2017 1:47 pm

Yep, this update broke my Thunderbird software, had to downgrade also.
Image

Dr. Octagon
Level 1
Level 1
Posts: 43
Joined: Mon Sep 16, 2013 4:43 pm
Location: Osnabrooklyn

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Dr. Octagon » Sat Apr 22, 2017 10:21 am

Maybe the easier way:

Dr. Octagon wrote:Meanwhile just change the shortcut to /usr/lib/thunderbird/thunderbird and everything works as usual.

Btw.
I've got thunderbird with the update and not icedove, but prior tb didn't start up with the old shortcut in the menu... until I change the shortcut (see above).

Cu
Dr. Octagon
A good stumbler doesn't fall...

Apfelmus
Level 1
Level 1
Posts: 6
Joined: Thu Mar 05, 2015 4:00 pm

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby Apfelmus » Sun Apr 23, 2017 3:26 am

Thank you very much!! Whatever went wrong is very likely a showstopper for newbies like me.

User avatar
clem
Level 11
Level 11
Posts: 3971
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: 'Icedove' upgrade taken, Now Thunderbird won't start?? <SOLVED>

Postby clem » Thu Apr 27, 2017 6:42 am

Image


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 1 guest