LMDE install new kernel 4.8.10

Questions about applications and software
Forum rules
Before you post please read how to get help
black_rambo
Level 1
Level 1
Posts: 21
Joined: Thu Aug 13, 2015 8:08 am

LMDE install new kernel 4.8.10

Postby black_rambo » Wed Nov 23, 2016 6:45 am

Hello,

I installed LMDE2 and now want to install kernel version 4.8.10. I have downloaded the kernel and verified it.

What is the correct procedure to install it.

Thanks!
Last edited by xenopeek on Wed Nov 23, 2016 5:00 pm, edited 1 time in total.
Reason: moved to LMDE forums

kevinthefixer
Level 4
Level 4
Posts: 215
Joined: Thu Jul 23, 2015 10:36 pm

Re: LMDE install new kernel 4.8.10

Postby kevinthefixer » Wed Nov 23, 2016 8:25 pm

black_rambo wrote:What is the correct procedure to install it.

Well, BR, there is no correct procedure to install it if it's not in the repositories; and if you're simply wanting to get the latest, biggest and baddest, I recommend you not do so, but wait until the big boys have tested it with LMDE2 and put it in the repositories. There is currently a kernel update there as a level 5 security update, you might look into that and allow the update manager to install that. But if you need to ask how to install/update your kernel, and do not have a pressing need to do so, I strongly recommend you not try it manually. LMDE2 is rock-stable if you don't mess with it--why screw up a good thing?

zorzi
Level 1
Level 1
Posts: 32
Joined: Thu Aug 04, 2016 4:26 pm

Re: LMDE install new kernel 4.8.10

Postby zorzi » Thu Nov 24, 2016 3:39 pm

There is no really need to install the latest kernel if your system is ok with kernel 3.16.

Why do you want to install the last kernel ?
Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, HD 500 Go) / Debian Stretch (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, HD 40 Go) / Debian Jessie (Mate)

mbod
Level 1
Level 1
Posts: 18
Joined: Wed Sep 12, 2012 9:50 am

Re: LMDE install new kernel 4.8.10

Postby mbod » Sun Nov 27, 2016 10:27 am

I you do not want to compile a kernel by yourself and version 4.7 is good enough, you could use version 4.7.8-1~bpo8+1 from debian backports. This is best choice for my laptop with skylake architecture.

Matthias


Return to “Software & Applications”

Who is online

Users browsing this forum: Pepi and 1 guest